USB/Car Charger = No ringer???

Discussion in 'Droid X Tech Support' started by leonsb3, Jan 11, 2011.

  1. leonsb3

    leonsb3 New Member

    Joined:
    Dec 13, 2009
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Diego
    Ratings:
    +0
    I searched and searched...my problem is, it rings correctly in all conditions EXCEPT when connected to the car charger or USB...
     
  2. dail

    dail New Member

    Joined:
    Jan 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is it mounting your SD card? If so, is your probably custom ringtone on said SD card?

    Unless you get that program on the market to dual mount your phone and SD card, this could be your issue. Try switching to a default system ringer and see if you experience the same issue.
     
  3. leonsb3

    leonsb3 New Member

    Joined:
    Dec 13, 2009
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Diego
    Ratings:
    +0
    Ahhh! Thank you! I dont know why I couldnt figure that out! I needed the second brain, thanks again.
     
  4. dail

    dail New Member

    Joined:
    Jan 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No problem. Glad to help. I have been lurking on this site for over a year now and I think it's time to contribute. dancedroid
     
Search tags for this page

iphone no ringer on charger