1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Urgent HELP Needed!! Phone stuck on "M" Moto logo WHILE PLUGGED IN and on RSD Lite

Discussion in 'Rescue Squad Help' started by dt_, Jul 14, 2010.

  1. dt_
    Offline

    dt_ New Member

    Joined:
    May 16, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys,

    Noob to root and I'm freaking out.
    I flashed my phone to 2.0.1 b/c I thought I had to do that. Turns out I didn't, but there is outdated and updated information out there and I was misled. Anyway, 2.0.1 installed fine and it booted up, though my phone wasn't activated.

    Anyway, then I realized I needed SPRecovery, so I installed the sbf for that using RSD Lite.
    It installed successfully as far as i can tell? But it did a reboot, and now it's just stuck on the white-background Moto logo while plugged into my USB.

    RSD Lite says "Please manually power up this phone."

    [​IMG]

    What do I do?!?! I am afraid to unplug it or click close b/c it says it might damage the phone.

    I need my phone working tonight! Please help asap :(


    I also posted this on AndroidForums so if i forget to update this post with details there should be more details there. Here it is: http://androidforums.com/all-things...stuck-m-moto-logo-while-plugged-rsd-lite.html
    Thanks so much in advance!! :/
    Last edited: Jul 14, 2010
  2. blackngray70
    Offline

    blackngray70 New Member

    Joined:
    Nov 3, 2009
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Georgia
    Try pulling the battery then boot back into the bootloader screen and flash the .sbf file again.

    Sent from my Droid using Tapatalk
  3. dt_
    Offline

    dt_ New Member

    Joined:
    May 16, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I'm doing that right now. Trying to flash 2.0.1, as when I booted the phone up again it just got stuck at the M logo.

    Edit: YAY! It booted up! Now to flash SPRecovery, right?

    Edit 2: Ok, flashing sprecovery again caused the same issue. Screw it, i'm going for clockworkmod recovery :p

    Thanks!
    Last edited: Jul 14, 2010
  4. blackngray70
    Offline

    blackngray70 New Member

    Joined:
    Nov 3, 2009
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Georgia
    You might need to let your phone update to 2.1 then flash the sprecovery.sbf.

    Sent from my Droid using Tapatalk
  5. dt_
    Offline

    dt_ New Member

    Joined:
    May 16, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    No worries, I just ended up going with clockworkmod recovery. :)
    Anyway the phone is fine, it's running BB v0.4 now.

    Thanks again! :)
  6. Johnly
    Online

    Johnly Guest

    Glad you got it, but we all get that "damage phone" warning! lol....
  7. blackngray70
    Offline

    blackngray70 New Member

    Joined:
    Nov 3, 2009
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Georgia
    Cool glad you got it.
Search tags for this page
android stuck on logo while plugged
,
moto logo
,

please manually power up this phone

,
rsd lite please manually power up this phone
,
rsd lite stuck on please manually power up this phone