Upper LED doesn't work while in multimedia mode

Discussion in 'Bugless' started by bcmarauder, Mar 26, 2010.

  1. bcmarauder
    Offline

    bcmarauder New Member

    Joined:
    Mar 20, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    How do I get the upper notification LED to work while in the multimedia dock. I tend to keep it docked while at work and counted on the LED to let me know when text messages came in. I rooted and installed BB and now the LED doesn't work. Is there a way to change this. It doesn't work using either the 2.0 multimedia or the 2.1 clock.
  2. GolfProRM
    Offline

    GolfProRM New Member

    Joined:
    Nov 11, 2009
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lincoln, NE
    I believe that's an Android 2.1 limitation. The LED's only work if the screen is off.
  3. bcmarauder
    Offline

    bcmarauder New Member

    Joined:
    Mar 20, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Thanks! Do you know of anyway around this. LEDs Hack just seems to turn off all the LEDs.
  4. icculusX
    Offline

    icculusX Premium Member Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,539
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    I hated this at first, then I came to see how good it was, and actually now I am back to hating it, haha. I just think it's a good idea, however sometimes I am on the browser or other apps where I have the notification bar hidden... if I miss the little sound I dont knwo I got anything... I dono a way around it now, must me a work-around hack out there or at least possible.