Upgraded to .4->.5, now having screen problems

Discussion in 'Bugless' started by SheaMolt, Oct 3, 2010.

  1. SheaMolt

    SheaMolt New Member

    Joined:
    Sep 26, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've had 0.4 for about a week now and I loved it. I noticed it was outdated by 0.5 so today I upgraded to 0.5. 0.5 lasted about 4 hours before my screen goes into a mode where it just keeps tapping everywhere without me tapping. I figured it was my screen protector so I peeled it off and it didn't do anything. Then i thought it was just 0.5 so I went back to my 0.4 rom that i had nandroid'd but it still does it if not does it worse. The only thing I can think of that it did besides going from .4 to .5 is it changed chevy's low volt 800mhz kernal to the one it came with.

    So, it went .4 chevyno1's kernal to .5 and .5's kernal

    Hopefully someone can help. I'm still a newb with all this stuff.
     
  2. bendystrawboy

    bendystrawboy Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    you should've tried a dif kernel first.

    my phone did the same thing ONCE after i was on it for a while, i took out the battery and left it off for about 15 mins, and when i started it back up it was fine.

    a rom won't usually cause that type of issue, you could try slayhers 800mhz kernel, or even one of chevys middle or ulow ones at 800 mhz.

    sorry bout your screen protector.
     
  3. poena

    poena New Member

    Joined:
    Aug 6, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i've actually been encountering this problem quite a lot lately.

    don't know why. it just started happening about a week ago. don't think it's rom related. I'm running sapphire just to get it out there.

    don't know how to fix it and its really annoying. i think it's also killing my battery.
     
  4. SheaMolt

    SheaMolt New Member

    Joined:
    Sep 26, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I unplugged my SD card and it solved the problem up until now. I think it's the kernel I'm using because It stopped when I wasn't using chevys and when I went back to chevy's it started again. *Goes to get a different one*
     
  5. poena

    poena New Member

    Joined:
    Aug 6, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    switched BB5 and still have the issues. so it's def not rom related.

    my screen has been cracked since Jan and this has just started happening. So I doubt that has something to do with it either. It really is quite annoying.
     
  6. ClAlpha

    ClAlpha New Member

    Joined:
    Nov 20, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Reviving this thread because I'm having the same intermittent screen issue. I'm using the latest chevys ulow 1250mhz kernel set to 800mhz, but the random tapping bug occurs at any frequency. I'll try a different kernel and give the results tonight.
     
  7. poena

    poena New Member

    Joined:
    Aug 6, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I believe this is just a fault with the motorola hardware. i took it to verizon and they said that they would replace the phone but i had a crack in it. The crack has been there since January so I don't think it's related. I'm just SOL. Gonna try to find another phone to buy off ebay or something. :(
     
  8. ClAlpha

    ClAlpha New Member

    Joined:
    Nov 20, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    UPDATE: I did a factory wipe and flashed to different kernels... still had no luck.

    Swapped in a new battery and have had no issues for 3 days so far. dancedroid