Updating to Libetry v.7 ?

Discussion in 'Liberty ROM DX' started by Unclecheese, Jun 4, 2011.

  1. Unclecheese

    Unclecheese Member

    Joined:
    Apr 6, 2011
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Behind the Redwood curtain
    Ratings:
    +0
    Sorry for the post as I am getting a bit confused by all the numbers.
    I actually have some free time today and was going to install LGB v.7 if I can.

    I'm on LGB v.5, can I upgrade straight to LGB v.7 through the toolbox or do I need to be one of the other GB leaks before I flash LGBv.7

    I am a little confused, LGB v.7 in the nightlies, says for instructions go to Droid-life.com, that link points to a leaked GB version v4.5.596. I'm on .591

    So... can I flash LGB v.7 if I am already on LGB v.5 - v.4.5.591
    Or... do I need to be on one of the leaked versions of GB first?
    My baseband is v .12P

    Can someone also provide me with the MD5 for v.7, just want to make sure the file downloaded correct.
    Thanks!!!

    [EDIT] Or at least point me to the correct thread with the instructions. As someone else said, there are too many posts asking about this. It seems each one explains a different method.
     
    #1 Unclecheese, Jun 4, 2011
    Last edited: Jun 4, 2011
  2. beckerfj

    beckerfj Member

    Joined:
    Feb 4, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Northern California-Bay Area
    Ratings:
    +0
  3. Kasey Krehbiel

    Joined:
    Mar 15, 2011
    Messages:
    521
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Culpeper, VA
    Ratings:
    +1
    If you're going to flash your phone to stock .596 anyway, maybe you could just try to go from 0.5 (or 0.6) to 0.7 and let us know if it works. :)