Updating Motorola Devour, Firmware problem, please help.

Discussion in 'Android Tech Support' started by JerryGarcia, Aug 4, 2010.

Thread Status:
Not open for further replies.
  1. JerryGarcia
    Offline

    JerryGarcia New Member

    Joined:
    Aug 4, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    OK so currently on my Motorola Devour I am running firmware 1.6, when I try to install 2.1 or 2.2 it wont let me, i keep getting an error like this
    E:Can't open /cache/recovery/command, is there another update like 1.8 or something I need first? Is this phone not able to update?!?!

    --Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:signature verification failed
    Installation aborted

    I've tried to install the file from like 4 different sources and none will work. I used these links for reference on how to install the updates, but they won't work. Can the Devour be updated?

    [How-To] Force the Official Android 2.2 Froyo Update for the Motrola Droid - Android Forums

    rooting and... - Android Central Forums

    Manual Android 2.1 Update for Motorola Droid | Droid Life: A Droid Community Blog

    Can anyone help?
  2. JerryGarcia
    Offline

    JerryGarcia New Member

    Joined:
    Aug 4, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    found the answer.
    Thanks
Thread Status:
Not open for further replies.
Search tags for this page
andriod 2.0 download for devour
,
facebook wont download on motorola devour
,
flashear motorol devour
,
how to update motorola devour software
,
how to update motorola devour to android 2.0
,
how to update motorola devour to android 2.2
,
install update 2.2 to motorola devour
,
motorola devour fermware update
,

motorola devour firmware update

,

motorola devour software update

,
motorola devour update 2.2
,
motorola devour update download
,
motorola devour wont update
,

update motorola devour to 2.2

,
verizon devour wont update