Updated to BB 1.0 and Market doesn't work now?

Discussion in 'Android General Discussions' started by bitter, Feb 21, 2010.

  1. bitter
    Offline

    bitter New Member

    Joined:
    Jan 18, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    I also put Live Wallpapers on last night, and was able to download a few from the Market. Now, I'm trying to download all of my apps again, and they get stuck on "Starting Download"

    Any ideas? I just noticed that it isn't retrieving email anymore either. If I refresh my inbox, it FC's.
    Last edited: Feb 21, 2010
  2. joshua117
    Offline

    joshua117 New Member

    Joined:
    Dec 8, 2009
    Messages:
    207
    Likes Received:
    0
    Trophy Points:
    0
    try going to google talk on your phone. just go into the app make sure it is signed in. then go to the market and try again. don't know why it works but my brother was having the same problem, after i did that it worked fine.
  3. bitter
    Offline

    bitter New Member

    Joined:
    Jan 18, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    If I hadn't deleted that with Root Explorer, I would try it. I get rid of all the useless stuff that I don't use.
  4. bitter
    Offline

    bitter New Member

    Joined:
    Jan 18, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    I just flashed back to 1.0. I think I may have deleted something when cleaning things out that I shouldn't have.
  5. mjs31
    Offline

    mjs31 New Member

    Joined:
    Oct 30, 2009
    Messages:
    873
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NE Texas
    Yep...that will get you. Always risky deleting these items to just get a little extra space.
  6. hacku
    Offline

    hacku New Member

    Joined:
    Jan 4, 2010
    Messages:
    549
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Mesa, AZ.
    Yup, logging into Google Talk fixes that problem.

    Last night I flashed the DroidMod 2.0.6 ROM and had the same issue. Logged into Google Talk and was able to download again.