Unwanted Verzon announcement

Discussion in 'Droid X Tech Support' started by fishuntr, Apr 19, 2011.

  1. fishuntr

    fishuntr New Member

    Joined:
    Dec 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    So Cal Hi Desert
    Ratings:
    +0
    My phone recently started announcing "Verizon Wireless" every time I receive or make a call. It sometimes seems to just spontaniously say it. How to I make this go away. Thanks
     
  2. sportytony

    sportytony New Member

    Joined:
    Apr 6, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I did the same thing. I believe it was under settings/ sound then roaming tones.

    Sent from my DROIDX using DroidForums
     
  3. fishuntr

    fishuntr New Member

    Joined:
    Dec 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    So Cal Hi Desert
    Ratings:
    +0
    That was it. Great! Thanksdancedroid
     
  4. sportytony

    sportytony New Member

    Joined:
    Apr 6, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Glad I could help. May all our probs that we get from experimenting be this solvable without wiping.

    Sent from my DROIDX using DroidForums
     
Search tags for this page

verizon announcement 19