Unset Google Voice as default SMS app

Discussion in 'Android General Discussions' started by khelek, Nov 8, 2009.

  1. khelek

    khelek Member

    Joined:
    Nov 4, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    All,

    First off, let me say I am *loving* this phone! It's infinitely better than what I hoped for and have had to recharge the battery on it a couple of times now because I can't put it down. Hope everyone else is enjoying theirs!

    One of the things I enjoy about it is the ability to use Google Voice in order to get free SMS and not have to use the 500 min I put on the account for phones/services outside Verizon. It was set up so that everytime I went to contacts and chose to send a message, it would give me the option of using GV or not. Well, last night as I was sending a tweet through ping.fm, I noticed it asked if I wanted to use it as the default. Not reading or comprehending it, I thought it was something I could set on a contact by contact basis, and so I chose yes. And, confident in my choice, I didn't bother reading how to unset the default that it told me after I set it.

    Now I've come to find out that all of my messaging is going through GV, which isn't a horrible thing, but I hadn't planned on giving my GV number out to the folks I know have VZW, so they might be confused. Can someone tell me where I need to go in order to turn off the default so that it goes back to asking me which I want to use when I send a txt? Thanks.

    Brian
     
  2. Jef

    Jef Member

    Joined:
    Nov 6, 2009
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Go to Settings - > Applications - Manage Application

    Select the application that is currently the Default, and select "Clear Defaults". This will now allow you to be prompted to choose or pick a different default app
     
  3. khelek

    khelek Member

    Joined:
    Nov 4, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That was perfect, thanks! I thought that's where I needed to go, but when I tried yesterday to click on "Google Voice", nothing happened. It may've just been a bit slow to respond. Today I was able to clear the defaults and it now works as I like!

    I appreciate your responding!

    Brian
     
Search tags for this page
clearing defaults in google voice
,
google voice as default sms
,
google voice set as default on android how to unset
,

set google voice as default sms