Solved Unlocked S5 Verizon

Discussion in 'Samsung Galaxy S5 Discussions' started by eek88dj, Jun 25, 2016.

  1. eek88dj

    eek88dj Member

    Joined:
    May 14, 2012
    Messages:
    158
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Ohio
    Ratings:
    +20
    Current Phone Model:
    Samsung Galaxy S6 Active
    I bought a S5 on Ebay unlocked to use with Cricket Carrier they use AT&T towers. The settings I use is
    Name- Internet
    Apn- ndo
    Proxy
    Port
    Username
    Password
    Server
    MMSC- http://mmsc.aiowireless.net
    MMS PROXY- proxy.aiowireless.net
    MMS PORT- 80
    MSS- 310
    MNC- 150
    Auth type- not set
    Apn type- default,mms,fota,hipri,supl

    Please I need someone help, S5 is unlocked I'm getting H+ instead of 4G LTE it slow. I have the network operator on AT&T also along with LTE/GSM/UMTS. I don't know what else to do. Thanks for all your help.
     
    #1 eek88dj, Jun 25, 2016
    Last edited: Jun 25, 2016
  2. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,678
    Likes Received:
    3,546
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,034
    Current Phone Model:
    iPhone 7 Plus JB
    Has Cricket verified your settings?
     
    • Agree Agree x 1
  3. eek88dj

    eek88dj Member

    Joined:
    May 14, 2012
    Messages:
    158
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Ohio
    Ratings:
    +20
    Current Phone Model:
    Samsung Galaxy S6 Active
    yes sir, ill get 4G LTE but when using phone to make call ill lose the 4G LTE to H+......ill turn it off it goes back to 4G LTE dont make sense
     
  4. eek88dj

    eek88dj Member

    Joined:
    May 14, 2012
    Messages:
    158
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Ohio
    Ratings:
    +20
    Current Phone Model:
    Samsung Galaxy S6 Active
    i sent you a message
     
  5. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,882
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,713
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    What is the model number on your S5?

    S5 tap'n
     
    • Agree Agree x 1
  6. eek88dj

    eek88dj Member

    Joined:
    May 14, 2012
    Messages:
    158
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Ohio
    Ratings:
    +20
    Current Phone Model:
    Samsung Galaxy S6 Active
  7. eek88dj

    eek88dj Member

    Joined:
    May 14, 2012
    Messages:
    158
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Ohio
    Ratings:
    +20
    Current Phone Model:
    Samsung Galaxy S6 Active
    Oops SM-G900V
     
  8. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,882
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,713
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    That's your problem right there. You're using a Verizon device on a network that uses ATT towers. Verizon uses CDMA technology and ATT uses GSM.... they aren't compatible with one another, that's why you're experiencing these issues.
    If you had an ATT S5 you'd be in good shape.

    S5 tap'n
     
    • Like Like x 2
  9. eek88dj

    eek88dj Member

    Joined:
    May 14, 2012
    Messages:
    158
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Ohio
    Ratings:
    +20
    Current Phone Model:
    Samsung Galaxy S6 Active
    The network operator has AT&T and Verizon . It unlocked S5. Network mode has LTE/GSM/UMTS ......I set that for network.
     
  10. eek88dj

    eek88dj Member

    Joined:
    May 14, 2012
    Messages:
    158
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Ohio
    Ratings:
    +20
    Current Phone Model:
    Samsung Galaxy S6 Active
    N
    Network mode has as follows

    Global
    LTE/CDMA
    LTE/GSM/UMTS

    Why would it have that for network settings
     
  11. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,624
    Likes Received:
    5,114
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,072
    Current Phone Model:
    Nexus 6P/5X
    It's the radios, not the network type.
     
    • Like Like x 2
  12. eek88dj

    eek88dj Member

    Joined:
    May 14, 2012
    Messages:
    158
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Ohio
    Ratings:
    +20
    Current Phone Model:
    Samsung Galaxy S6 Active
    That's what it says under in Network Operators.
    Under settings go to mobile networks then network mode it rt there......
     
Search tags for this page

verizon 900v apn settings t mobile