Unlocked, rooted and flashed CWR....went to flash a ROM and somethings not right....

Discussion in 'Galaxy Nexus Development' started by Riley, Feb 1, 2012.

  1. Riley

    Riley Member

    Joined:
    Dec 15, 2009
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Upstate NY
    Ratings:
    +0
    I used to have a D1 and was a flashoholic with it. So i finally got around to using wugfresh's unlock and root scripted program with success. Flashed CWR and nandroid backup etc etc. Then went to recovery and did a wipe. Realized oh you dumba$s I never put the ROM on my phone.....here is where it got weird....I tried to go to a restore and nothing was happening.....cwr kept saying can't access files or something like that....like it would freeze up....long story short I did a reboot and it is fine although starting from scratch like its new only unlocked and rooted still.

    What am I missing? CWR doesn't wipe the internal storage right?

    Sent from my Xoom using Tapatalk
     
  2. cupfulloflol

    cupfulloflol Senior Member

    Joined:
    Dec 5, 2009
    Messages:
    1,898
    Likes Received:
    22
    Trophy Points:
    68
    Ratings:
    +23
    Which recovery are you using? There are at least 4 different CWMRs (2 touch, 2 non-touch). Some folks have trouble with different recoveries. I haven't experienced much trouble with my recovery, so I can't be of much assistance with that though.

    And no CWMR won't wipe your virtual SD card unless you tell it to (assuming there there is an option in there to wipe it). Factory reset via CWMR doesn't touch it.
     
  3. Riley

    Riley Member

    Joined:
    Dec 15, 2009
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Upstate NY
    Ratings:
    +0
    Ah I installed the one in the Market app....it was blanking the menu out and giving me disabled back button messages. It was very strange.....

    Sent from my Galaxy Nexus
     
  4. Riley

    Riley Member

    Joined:
    Dec 15, 2009
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Upstate NY
    Ratings:
    +0
    Must have been just a weird glitch in CWR. I was about to restore a nandroid backup fine and successfully backup and then flash a ROM today with no issues. DancingNexus
     
  5. cupfulloflol

    cupfulloflol Senior Member

    Joined:
    Dec 5, 2009
    Messages:
    1,898
    Likes Received:
    22
    Trophy Points:
    68
    Ratings:
    +23
    Yeah CWMR can be spotty for folks sometimes it seems. I personally haven't had much trouble with it, actually none on the GN, but there are quite a few threads around various forums with folks having an assortment of issues.

    Glad you got it working though.
     
  6. TSXXX

    TSXXX Member

    Joined:
    Oct 22, 2010
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I was also getting the disabled back button message. I just chose a new option then went back to the previous one and it worked fine. Just a little hiccup. Although, the actual app still force closes on me, so I'm having to manually go to the recovery menu.

    Sent from my GummyNex :)
     
Search tags for this page
droid charge flash to cricket
,
droid x cwr
,

flash galaxy nexus to cricket

,
ùˆù†øª øªùˆ ùù„ø§ø´
,
went to flash
,
went+to flash