Universal Inbox Time Stamps

Discussion in 'Motorola Droid 3' started by Sp3aK, Jul 20, 2011.

  1. Sp3aK

    Sp3aK Member

    Joined:
    Nov 16, 2009
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The time stamp for text messages in my universal inbox is showing up as 4 hours prior to the actual text being sent. Once I click the text to view it and it takes me to the text application it shows the correct time. If I go directly to the text messaging application it will also show the correct time.

    Brand new Droid 3, Android 2.3.4, running LauncherPro. I do have a dockbar activities short cut to go directly to the Universal Inbox. Normally you click MESSAGING -> UNIVERSAL INBOX.

    It hasn't seemed to make a difference no matter which way I get to the Universal Inbox. I've tried turning off Network Time and manually setting the clock.

    Wondering if anyone else has seen this problem.
     
  2. bitdroid

    bitdroid New Member

    Joined:
    Jul 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can confirm that I have seen this exact problem on my phone. I can't replicate the exact conditions yet. It was seemingly random. Will update when I can.

    Sent from my DROID3 using Tapatalk
     
  3. Sp3aK

    Sp3aK Member

    Joined:
    Nov 16, 2009
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well that sucks but at least im not the only one. I've stopped using the universal inbox for now. I don't think they've quite got it nailed like the blackberry does.

    Sent from my DROID3 using DroidForums