Unbricking Razr with deleted bootloader(fastboot erase mbmloader.bin) is it possible?

Discussion in 'Android Hacks and Help' started by xtam, Feb 7, 2013.

  1. xtam
    Offline

    xtam New Member

    Joined:
    Feb 7, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hello, i found this thread on xda:
    http://forum.xda-developers.com/showthread.php?t=2006391

    In short some portugese guy erased and bricked his Razr by doing:

    fastboot erase boot_signed
    fastboot erase cdrom_signed
    fastboot erase devtree_signed
    fastboot erase ebr_signed
    fastboot erase mbr_signed
    fastboot erase mempodroid
    fastboot erase preinstall
    fastboot erase recovery_signed
    fastboot erase system_signed
    fastboot erase logo.bin
    fastboot erase mbm.bin
    fastboot erase mbmloader.bin
    fastboot erase cdt.bin_signed
    fastboot erase radio

    He erased and deleted every file on his razr so it created perfect paper weight/ total bricked phone.
    He said that it wont even power up.

    But there is one thing i am curious...

    He told that after connecting to pc through usb, :

    So there is small sign of live.

    Now the person who made Boot menu manager, whirleyes,

    said this:


    and later this:


    but this guy is no more reachable, also he is using windows 8.

    I am curious, is it possible to recover in this way ?

    Anybody have such bricked razr to test ?
    Last edited: Feb 7, 2013
  2. Alchedroid
    Offline

    Alchedroid New Member

    Joined:
    Apr 2, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I believe I have the same problem although it was caused by a wrong step during installing the d-wiz rom. I own a GSM XT910 device and I formatted my main system with the "boot menu manager" without having copied first the ROM zip in my device (yeah i know i'm an idiot)!
    Then when i rebooted I was greeted by the motorola "red eye" logo and then... nothing (no fastboot menu appears). No matter how many times I have tried to reboot by pressing either "power"+"vol up"+"vol down" or just "power"+"vol up" with or without the factory cable the result is exactly the same: the boot stops after the motorola logo.

    I have tried several methods as well as the aforementioned:
    (1- Grab a Micro-SD with at least 4GB
    2- Format it to Fat32
    3- Extract & copy all the files from the 672.180.41 SBF update to it.
    4- Put it into the phone
    5- Remove your SIM card
    6- Plug the usb cable & connect to the PC.
    7- Wait to see if it loads the MBM & try to flash again, using the same files that I mentioned earlier.),
    but no luck. The problem remains the same.
    I have also tried this: [Q] Bricked motorola xt910? Need help please!!! - xda-developers , but had no luck either. The device couldn't boot into fastboot.
    Any other ideas?

    Proud to announce that the last thread ([Q] Bricked motorola xt910? Need help please!!! - xda-developers) solved my problem after multiple times of pressing "power"+"vol up"+"vol down" en=ven after the logo appears.
    Last edited: Apr 2, 2013
Search tags for this page
fastboot droid x xda
,

fastboot erase

,
fastboot erase bootloader
,
fastboot motorola logo
,
how to install fastboot motorola xt910
,
i deleted android bootloader
,

mbmloader

,

mbmloader.bin

,
xt910 bootloader unlock
,

xt910 bricked

,

xt910 fast boot rom

,
xt910 fastboot files