1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Unable to update to latest version

Discussion in 'Android General Discussions' started by REMilk, Dec 12, 2010.

  1. REMilk
    Offline

    REMilk New Member

    Joined:
    Nov 11, 2009
    Messages:
    764
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    On a Cribbage board
    Yesterday, I received the latest update to the Android OS. I received the following error when updating my Droid 1. I also downloaded to the Droid and received the same error.

    asset failed: apply-patch-check("/system/app/GoogleGoggles.odex". "c8addb608879dc93d9de316920c9eb659414c84". "5d8386b8134e3956224a584e94748f5714a673a8c".
    E: Error in /sdcard/update.zip
    (Status 7)
    Installation aborted.

    To make sure you have all the information. I was rooted using Z4root. I unrooted and rebooted the phone before trying to update. While, rooted, I never used any custom ROM or deleted any apps. I just used SetCPU and moved a few apps to the SD card.

    Thank you for any assistance.

    Bob
Search tags for this page

ipoh unable to update to the latest version