Unable to update Maps

Discussion in 'Android Hacks and Help' started by jnev, Mar 19, 2010.

  1. jnev
    Offline

    jnev Member

    Joined:
    Nov 10, 2009
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    So everytime I go into the market to try to update Maps to version 4.1, my droid will download the file and then error out saying "Installation error package file was not signed correctly." I tried renaming the Maps.apk file in /system/app, but I still got the error when tried reinstalling Maps from the market.

    I'm currently running SS 2.0.3. Any ideas?

    Thanks
  2. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Go to hacking /roms /chevy on this forum.
  3. JhankG
    Offline

    JhankG Silver Member

    Joined:
    Nov 1, 2009
    Messages:
    3,098
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Summerfield, NC
    Ratings:
    +0
    He started a thread on this exact issue for those who use his ROM.
  4. jnev
    Offline

    jnev Member

    Joined:
    Nov 10, 2009
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    fair enough, my mistake. I definitely checked there earlier, but it may have been before he posted that thread.

    sorry about that, thread can be closed.