1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Unable to Connect to my Router

Discussion in 'Android Tech Support' started by LeftSnow, Mar 27, 2011.

  1. LeftSnow
    Offline

    LeftSnow New Member

    Joined:
    Mar 20, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Just finished rooting my Droid 1 via MotoCache1's EXCELLENT guide. Seems to be working fine. I installed Wireless Tether and connected my Xoom to the phone with BlueTooth and it also works. Since my phone was connected to my wireless router I turned off Wireless Tether and tried to reconnect to the router. It trys to connect but does not connect. I made sure that BlueTooth was turned off and Wireless Tether was not running but no luck. I searched the Threads and the only on I found was that a "kernel" got messed up so my question is how do I fix that.
  2. samiusmc
    Offline

    samiusmc New Member

    Joined:
    Dec 15, 2009
    Messages:
    756
    Likes Received:
    3
    Trophy Points:
    0
    Did you reboot your router and phone?
  3. LeftSnow
    Offline

    LeftSnow New Member

    Joined:
    Mar 20, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the response - I kick myself for asking a stupid question. I should have known to reset the router!

    Sent from my Xoom using DroidForums App
Search tags for this page

cant connect to my router with xoom

,

connect my droid to my wireless router is not working

,

d-link router not reading xoom

,

droid will not connect to router

,

netgear router unable to connect to xoom

,

samsung s4 can not connect dlink router

,

unable to connect my cellphone to my wireless