1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Unable to connect to mailrouter error message (AKO)

Discussion in 'Android Tech Support' started by Brent313, Aug 3, 2012.

  1. Brent313
    Offline

    Brent313 New Member

    Joined:
    Aug 3, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I had to change my password for my AKO account. Since I have changed it, and changed it in my phone email account, my AKO email has stopped working on my Bionic. I keep getting an error message of "Unable to connect to mailrouter.us.army.mil". I have double checked my settings several times, and deleted and re-established the account at least ten times. Did the battery pull thing also. It is an imap account. Very frustrated and looking for help. Thanks!
  2. rb4havoc
    Offline

    rb4havoc New Member

    Joined:
    Aug 10, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have had this warning become a recurring issue since I got back from deployment in July, but I've also noticed that it still does actually sync and retrieve my email. I honestly believe that it is an issue on AKO's end and not the phone itself.

    I will say to double check your settings and ensure you can log in with the password you have on a PC, after you successfully logged in, double check your password settings on your phone to ensure they're the same, and make sure you have the following settings:

    Incoming server:
    Server: imap.us.army.mil
    Username: user.name
    Password: password
    Advanced Settings
    Port: 993
    Use secure connection checked
    Use secure password (TLS): Auto
    Verify Certificate unchecked

    Outgoing Server:
    SMTP Server: mailrouter.us.army.mil
    Username: user.name
    Password: password
    Advanced Settings
    Port: 465
    Use secure connection checked
    Use secure password (TLS): Auto
    Authentication: Auto
    Verify Certificate unchecked

    Just ensure that your settings also match those. Since the error message you're getting is with mailrouter (like mine), there should only technically be an issue with sending emails and not receiving them, although I believe I've been able to send emails as well, but I still do get the warning. It's just as bothersome to me to see, but as I stated before, I believe the issue is with AKO and not your phone.
Search tags for this page

ako email on android

,
ako email on samsung galaxy
,

ako email on samsung galaxy s3

,
ako on android
,
galaxy email setting for us.army.mil
,
how to get ako email on android
,
how to see your ako mail in a samsung galaxy s3
,
how to set up ako email in galaxy ll
,
how to set up ako on galaxy s3
,
how to set up ako on samsung galaxy s4
,
how to setup my ako email on galaxy
,
how to setup my ako on galaxy nexus
,
mailrouter.us.army.mil
,
nee ako, setup with samsung galaxy s3
,
setting up ako on samsung galaxy