Ultimate Droid 9.8.0 (Ringer Issues)

Discussion in 'Android Tech Support' started by rolandk21484, Apr 10, 2010.

  1. rolandk21484
    Offline

    rolandk21484 New Member

    Joined:
    Feb 21, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I am coming from the UD 9.0.0 and had no problems. When updating to the 9.8.0, I notice that my phone no longer rings half the time. I have done just about everything in the book, Done a reinstall, data wipe and clean install, nadroid install, ect..... Same issue. Now when I go back to the 9.0.0, I have no issues at all. Is anyone else having these issues??????
  2. dan5jr
    Offline

    dan5jr New Member

    Joined:
    Mar 16, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I've actually been noticing the same thing now that I've had 9.8.0 on my phone for a few days. I rechecked all the settings and tried several different kernels. I'm going to try and do an adb wipe and then a clean reinstall and see if that fixes anything. If not, guess I'll just have to wait for v10 to come out.
  3. dcrypter
    Offline

    dcrypter New Member

    Joined:
    Apr 7, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    need to get the app root explorer
    give it super user access always
    open the app go to system
    hit the mount as r/w at the top
    press and hold on build.prop scroll down select open in text editor
    press to bring up the keyboard
    scroll down to ro.telephony.call_ring.delay=1
    and change it to ro.telephony.call_ring.delay=1000
    hit the menu key select save and exit
    hit the mount as r/o button at the top
    reboot your phone
    done

    sorry its a paid app if you dont want to pay then find a creative source to download it from O:)