Ultimate Droid 9.0 Running Hot for anyone else

Discussion in 'Blackdroid' started by mzimand, Apr 3, 2010.

  1. mzimand

    mzimand Member

    Joined:
    Jan 7, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have run every ROM there is. I decided to go back to Ultimate Droid this morning but am noticing a big temperature increase on my phone. I would have to say Ultimate Droid 9.0 is running 10-20 degrees hotter then most other ROMS. Is anybody else noticing this?

    I have tried 4 different Kernels and notice that Low Voltage seems to make it run hotter, is that possible?

    What is the recommended Kernel to run on it?
     
  2. droid d'oh

    droid d'oh Member

    Joined:
    Dec 7, 2009
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try a different kernel, it shouldn't run that hot. Mine's low voltage 1000 and it runs between 28 and 32 C when idling.
     
  3. mzimand

    mzimand Member

    Joined:
    Jan 7, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just loaded 8.0 ESE53 BASE and my average temperature has gone down by 15 degrees and with 9.0 I would go over 113 F while searching the internet and with 8.0 I am at 87 F doing the exact same searching.
    My phone did not like that new base at all. I cannot believe the temperature difference between the two builds
     
  4. bodean

    bodean Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,155
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Chicago, IL
    Ratings:
    +0
    He mentioned he's tried 4...

    I'm running at 31C idle, 1000max/250min, Adams MV 1000ghz kernel
     
  5. droid d'oh

    droid d'oh Member

    Joined:
    Dec 7, 2009
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I suppose it could have a botched upgrade too... I've had those before. Now that it's working try an upgrade.zip to 9.0 and it should work fine.


     
  6. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,959
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    These are the kinds of temps I run with 9.0 and Chevy's LV or MV 1.25 Kernel. I will hit 102 - 105 with a very graphic intense site, but on mobile sites I will stay under 100. I think it just gets back to the individual droids and the apps we have installed/running.

    Good luck
     
  7. brianjcohen

    brianjcohen Member

    Joined:
    Jan 9, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Mine is running very hot too. I've been uninstalling 3rd party apps in case one of those is to blame.
     
  8. thread

    thread Member

    Joined:
    Dec 10, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Michigan
    Ratings:
    +0
    I had 8.6.3 run super sluggish and quite hot one morning, and by 11-12 in the afternoon at half battery, I decided to simply try rebooting. That solved it for me.

    When I looked at process CPU usage in OSMonitor, it looked like only "android system" was using CPU.
     
  9. R1Lover

    R1Lover Senior Member

    Joined:
    Nov 6, 2009
    Messages:
    1,701
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Northern Ca
    Ratings:
    +0
    Mak sure you do a factory reset/wipe before installing V9 or you will have these types of issues...

    I run at about 80-90 degree's running med voltage 1200MHZ.... you foobared something on the install... most likely didn't wipe it first.
     
  10. brianjcohen

    brianjcohen Member

    Joined:
    Jan 9, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My install of V9 was off a clean wipe, from the Nandroid image, and mine runs hot as hell. So far I've tried switching kernels (to low-voltage), adjusting clock speed down, uninstalling most 3rd party apps, and it still runs hot.
     
  11. Thepunkinator

    Thepunkinator Member

    Joined:
    Feb 10, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Had a chance to do a little test yesterday while driving on a 9 hour trip. I had the Droid pugged in 50% of the time to a Motorola car charger and in it's car dock. I was using navigation from the car dock while streaming Pandora the entire time. Periodically my wife would look up something on the internet while we drove. All in all the Droid ran flawlessly and I got to 112F max although the sun in the window may have contributed to that somewhat at times. For reference if it helps I'm running Adamz's 1100mhz medium voltage and UD 9.

    I used to have heat issues with Chevy's but that may just be my phone as I have heard some phones react better to certain kernels. Since I've gone to medium and this particular one I've seen no heat issues, battery life is great and wifi, gps and 3g access have all stabilized.

    Hope this helps.
     
  12. R1Lover

    R1Lover Senior Member

    Joined:
    Nov 6, 2009
    Messages:
    1,701
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Northern Ca
    Ratings:
    +0
    You have something very wrong.... if you want to fix it do this.

    from recovery do a factory reset, wipe data and wipe cache, then install via update.zip.Then use adamz med voltage kernel at a speed of your choice.