Uh oh nexus

Discussion in 'Samsung Galaxy Nexus' started by dustinslee, Dec 15, 2011.

  1. dustinslee

    dustinslee Member

    Joined:
    Dec 4, 2010
    Messages:
    184
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Dropping data like crazy and lower signal than the razr I have

    Sent from my Galaxy Nexus using DroidForums
     
  2. JWellington

    JWellington Member

    Joined:
    Feb 5, 2011
    Messages:
    112
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    I noticed also that my nexus has a weaker signal then my Droid X. It doesn't matter to me though because LTE speeds are just so damn fast regardless.

    Sent from my DROIDX
     
  3. Liderc

    Liderc Silver Member

    Joined:
    Dec 14, 2009
    Messages:
    2,269
    Likes Received:
    45
    Trophy Points:
    113
    Ratings:
    +45
    Have you updated to 4.0.2 yet? Solved my issues immediately.
     
  4. prowler85

    prowler85 Member

    Joined:
    Mar 2, 2010
    Messages:
    497
    Likes Received:
    8
    Trophy Points:
    18
    Location:
    Arizona
    Ratings:
    +8
    Supposedly the Nexus shows fewer bars than other 4g phones with the same signal. I read somewhere that this is to conserve battery - so with lower bars you still have the same signal as other phones.

    That being said, mine shows 3 bars now in Tucson, which is as good or better than I got on my Bionic, and I dl'd my dropbox, which was about 550 MB, in about 15 minutes without dropping once.
     
  5. Crankintopwater69

    Crankintopwater69 Silver Member

    Joined:
    Mar 1, 2011
    Messages:
    1,909
    Likes Received:
    104
    Trophy Points:
    143
    Location:
    Greensboro,NC
    Ratings:
    +116
    Mine just did it about 30mins ago,all is well
     
  6. jntdroid

    jntdroid Super Moderator
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,455
    Likes Received:
    315
    Trophy Points:
    198
    Location:
    TX
    Ratings:
    +317
    mine's been struggling all day, and it updated immediately after I powered it on...

    one day does not a network make, but a bad start for sure, for those of us with issues anyway...
     
  7. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,080
    Likes Received:
    1,508
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,672
    Current Phone Model:
    Google Pixel
    I got 4 bars consistently and have been downloading at blazing speeds, faster than my wifi:blink:
    I'm coming from an Incredible so this thing is a powerhouse to me
     
  8. Liderc

    Liderc Silver Member

    Joined:
    Dec 14, 2009
    Messages:
    2,269
    Likes Received:
    45
    Trophy Points:
    113
    Ratings:
    +45
    Yeah I've been screaming with 4g, pretty nuts.
     
  9. jcardona1

    jcardona1 Senior Member

    Joined:
    Dec 15, 2009
    Messages:
    1,208
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    Commiefornia
    Ratings:
    +40
    This is with two bars of 4G. I think I'll survive :)

    [​IMG]
     
  10. iKN0WaGH0ST

    iKN0WaGH0ST Member

    Joined:
    Dec 1, 2010
    Messages:
    359
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Northern Virginia
    Ratings:
    +4
    I'm so happy to still have unlimited =]
     
  11. dustinslee

    dustinslee Member

    Joined:
    Dec 4, 2010
    Messages:
    184
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Yes my phone got update soon as it was in my hand

    Sent from my Galaxy Nexus using DroidForums
     
  12. Riley

    Riley Member

    Joined:
    Dec 15, 2009
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Upstate NY
    Ratings:
    +0
    Mine has been acting flaky too....but 4g is new around me....dunno why it is in and out

    Sent from my Galaxy Nexus using Tapatalk
     
Search tags for this page

nexus 4 turn off animation