Ughhh rom manager help please

Discussion in 'Android Hacks and Help' started by anthoniii, May 24, 2010.

  1. anthoniii

    anthoniii New Member

    Joined:
    May 24, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey! so im currently using sprecovery for my rooted droid using the nexbeast rom. im new to this rooting stuff but anyways i open up rom manager and flash clockworkmod recovery and everytime i try to download a new rom it finishes the download and then says it'll reboot to clockworkmod recovery, but then when it shuts off and starts to reboot it gets stuck at the M logo before it even gets to clockworkmod recovery and then i have to do a battery pull... :/ Can anyone tell me what im doing wrong? :D thx a bunch
     
  2. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +3
    I had this problem and it was solved by installing an earlier version of CMR.
     
  3. anthoniii

    anthoniii New Member

    Joined:
    May 24, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    do you remember which one you used, because i have no idea what im doing. theres like 11 of the older ones 0_0. but thx for answering
     
  4. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +3
    I think I installed *.0.8 and it worked.

    I also had some problems with my SD card, which pulling all the data off, formatting, and putting the data back on fixed.
     
  5. anthoniii

    anthoniii New Member

    Joined:
    May 24, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    urghh it didnt work
     
  6. anthoniii

    anthoniii New Member

    Joined:
    May 24, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    wait nvm i went to the very first one and installed it and it worked. :D thanks so much