Ugh...System update!

Discussion in 'Samsung Galaxy Note 4 Discussions' started by cesar357, Feb 19, 2016.

  1. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,613
    Likes Received:
    1,891
    Trophy Points:
    1,683
    Location:
    Beer Tent Capital of The World
    Ratings:
    +2,038
    Current Phone Model:
    Note 8
    Twitter:
    CoreyFMiller
    Do you have them set to back up to your Google account?
     
    • Like Like x 1
  2. cesar357

    cesar357 Member

    Joined:
    Oct 7, 2011
    Messages:
    104
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    I think I do now. I added some new contacts and it asked me if I wanted it dabbed to Google. But I can't seem to find my previous contacts anymore
     
  3. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,613
    Likes Received:
    1,891
    Trophy Points:
    1,683
    Location:
    Beer Tent Capital of The World
    Ratings:
    +2,038
    Current Phone Model:
    Note 8
    Twitter:
    CoreyFMiller
    What carrier to you have?

    Sent from my SM-N910V using Tapatalk
     
  4. cesar357

    cesar357 Member

    Joined:
    Oct 7, 2011
    Messages:
    104
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    I Have Verizon
     
  5. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,613
    Likes Received:
    1,891
    Trophy Points:
    1,683
    Location:
    Beer Tent Capital of The World
    Ratings:
    +2,038
    Current Phone Model:
    Note 8
    Twitter:
    CoreyFMiller
    Do you possibly have them backed up to the verizon cloud? Have you tried logging in to that?

    Also let's try logging into your Gmail from a computer and see if that is where your contacts are.

    Sent from my SM-N910V using Tapatalk
     
    • Like Like x 1
  6. cesar357

    cesar357 Member

    Joined:
    Oct 7, 2011
    Messages:
    104
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    I tried using the Verizon cloud and always received an error. Never took care of it. I will try home computer when I get home.
     
  7. cesar357

    cesar357 Member

    Joined:
    Oct 7, 2011
    Messages:
    104
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Ok. I logged into Google using my phone and I'm able to see my contacts through my phone. But it shows I only have 8 contacts. But if you open my contacts folder, I have 122. So I'm missing quite a few on Google. How can I save the contacts from my phones contact folder to this Google account thing?
     
  8. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,613
    Likes Received:
    1,891
    Trophy Points:
    1,683
    Location:
    Beer Tent Capital of The World
    Ratings:
    +2,038
    Current Phone Model:
    Note 8
    Twitter:
    CoreyFMiller
    Can you clarify which shows 8 and which shows 122? Phone or PC.

    I am sure your contacts are stored somewhere we just have to either find them or get them to sync from where ever they are being held
     
    • Like Like x 1
  9. cesar357

    cesar357 Member

    Joined:
    Oct 7, 2011
    Messages:
    104
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    The 8 contacts show on Google contacts. But like on my phones Internet phone.

    The 122 contacts are on my phones contact folder. Am I making sense?
     
  10. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,292
    Likes Received:
    5,853
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,685
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Open up your dialer, go into your contact settings, click on contacts to display and then click on phone or all contacts. Back out of the settings and see if your contacts are there. If not reboot your device and see if they have synced.
    After you've gotten them to sync, go back into your contact settings and click on import/export, click on export to sd card. You should also make sure they are all connected/synced to your main Google acct.
     
  11. cesar357

    cesar357 Member

    Joined:
    Oct 7, 2011
    Messages:
    104
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Tried this and same thing. 122 contacts on the phones contact folder. But only 8 contacts show on Google contacts. This is weird. I use to have nearly 300 contacts and all I have left is the 123
     
  12. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,292
    Likes Received:
    5,853
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,685
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Frustrating for sure! Unfortunately if you haven't previously synced them to your SIM or sd card then you've probably lost them.