UD Bugs 3.1

Discussion in 'UltimateDroid' started by xxnonamexx, Mar 11, 2011.

  1. jerzboi
    Offline

    jerzboi New Member

    Joined:
    May 23, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    And I thought it was my BT...so I went and brought another one :icon_eek:
  2. kinfolk248
    Offline

    kinfolk248 Member

    Joined:
    May 11, 2010
    Messages:
    664
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Jackson, Ms
    Ok so can someone update the OP with a list of this rom bugs and/or bug fixes. Cus I see some having problems and others not. Trying to see if it's the rom or just rogue issues
  3. kinfolk248
    Offline

    kinfolk248 Member

    Joined:
    May 11, 2010
    Messages:
    664
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Jackson, Ms
    oh and can someone please please tell me how to take that ultimate droid banner off the lock screen???????????????
  4. chris79
    Offline

    chris79 Member

    Joined:
    Jun 25, 2010
    Messages:
    98
    Likes Received:
    5
    Trophy Points:
    8
    What happened to all of the phone and notification ringtones? I use Pixie Dust for my notification and its not listed.

    Sent from my Droid using DroidForums App
  5. kinfolk248
    Offline

    kinfolk248 Member

    Joined:
    May 11, 2010
    Messages:
    664
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Jackson, Ms
    yea thats a good question because i personally loved pixie dust and the others that got taken out...
  6. hrdnhvy
    Offline

    hrdnhvy New Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    WI
    If your like me & keep all my previous roms zip on my sd card, go to the zipped rom with the tones u want, using astro, go into the zipped file, then go to the system folder, then to the media folder, then to the audio folder & once u see the ringtone folder, dont open it but long press on it, then select edit & then copy, then return to the root of your sd card & paste the folder there.....you may have to reboot before ur phone will recognize the folder there, after rebooting then go to the ringtones on your phone as u normally would & u should have some more ringtones to choose from

  7. hrdnhvy
    Offline

    hrdnhvy New Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    WI
    Oops follow as I said above but copy & paste the notifications folder not ringtones & I just looked pixiedust IS IN UD 3.0.1 notifications folder......but actually if thats the only tone u want do the similar but use root explorer & drop it right onto the system, media, audio, notifications folder, u may have to update the permissions, just set it the same as the other tones....
  8. kinfolk248
    Offline

    kinfolk248 Member

    Joined:
    May 11, 2010
    Messages:
    664
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Jackson, Ms
    so just copy the audio or specific ringtone/notify/etc folder to SD card or copy into the new rom zip, or does it even matter? just asking future reference...
  9. hrdnhvy
    Offline

    hrdnhvy New Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    WI
    Either or has worked for me, as long as its on the root of your sd card, your phone should recognize it there, if not initially, it should after a reboot.
  10. kinfolk248
    Offline

    kinfolk248 Member

    Joined:
    May 11, 2010
    Messages:
    664
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Jackson, Ms
    thanks for the info; now if i could only get the ud banner off the lockscreen id be good...
  11. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    Ringtones are missing as mentioned but also the menu is weird. There's no silent or default ringtone option and the top says playing through bluetooth...anyone else?

    Sent from my Droid using Tapatalk
  12. chewy74
    Offline

    chewy74 New Member

    Joined:
    Apr 7, 2010
    Messages:
    1,352
    Likes Received:
    16
    Trophy Points:
    0
    None of the scripts are working for me. Ad block, hot reboot, ect...

    Also can't get compcache working using Chevy ulv 1100 kernel.

    Anyone else?

    Sent from my Droid using DroidForums App
  13. sn2hotty
    Offline

    sn2hotty Member

    Joined:
    Apr 4, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Figured I'd give this another try, after 3.0.x was very unstable on my Droid. I really liked this ROM under v. 2.5, and was very happy with it. Unfortunately it's not going to happen, again. Within 45 minutes following installation: Most ringtones/notification tones are gone. 4 random reboots within the first 30 minutes while exploring UD menus in Settings (one came when I turned on battery percentage). Then discovered that the Home (hardware) key does not work at ALL from any screen or menu. That was enough for me. Restoring PE 5.0.2 as I'm typing this. FYI, I wiped data/cache x5; format boot, format system x3; wiped dalvik x3. Went extra on all just to be sure.
  14. jeffcicale
    Offline

    jeffcicale New Member

    Joined:
    Sep 4, 2010
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    I tried 3.1.1 and this time took a different approach. I wiped everything five times before installing and was NOT going to use any backup program to restore. Right after booting, I skipped the setup and opened the market to get my programs installed. NO 3g right away! I switched airplane mode on off and got 3g back but not for long. After 1 program downloaded, it I lost 3g again. I rebooted and downloaded the rest of my programs. From there, everything went downhill even further. I couldn't install most apps to SD and 3g was sporadic at best... I hadn't even made a phone call yet. I tested text messaging... the person I was texting said they did receive my messages but I did not receive their third one (I do have a Verizon tower by my home and always have a full signal on my phone). I'm gonna wait till UD 3.2 or even 3.3 but will always come back because I loved my UD2.3 and UD2.5 roms. I am not trying to promote another rom but I ended up installing liquid gingerbread version 1.4 for now. It is running as smooth as butter and am not running into ANY issues at all! I'll be back but the LGB rom will hold me over until then. Don't give up on this rom because the other developers are taking different directions!
    Last edited: Mar 13, 2011
  15. chewy74
    Offline

    chewy74 New Member

    Joined:
    Apr 7, 2010
    Messages:
    1,352
    Likes Received:
    16
    Trophy Points:
    0
    You restore with TB or backup pro?

    If so did you restore Amy system data?

    Some has issue after restoring Bluetooth settings with tb. I say try to do a full wipe and go into partition menu and wipe data, system and cache and clear dalvik and try again

    Good luck



    Sent from my Droid using DroidForums App
  16. jeffcicale
    Offline

    jeffcicale New Member

    Joined:
    Sep 4, 2010
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    I never restore system apps when I do use TB and this time as a test I didn't restore ANYTHING from either backup program (TB or MyBackupPro)....I downloaded everything from the market. Before the install, I wiped everything from the advanced menu plus the options from the main menu (factory reset, wipe cache) as I normally do but this time wiped it all 5 times. I always wipe dalvik cache several times too...five times on this attempt. I know it is not some stray file being left behind on this one and I will give it another shot when the next build is released.
    Last edited: Mar 13, 2011
  17. kinfolk248
    Offline

    kinfolk248 Member

    Joined:
    May 11, 2010
    Messages:
    664
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Jackson, Ms
    lock home and message in lock causes a loop for me on 310 and 311 on my OG. damn and i really was looking forward to this. i sent a text to myself and it never came back to me ;-(
  18. SoCalSpecialist
    Offline

    SoCalSpecialist New Member

    Joined:
    Feb 8, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    so far from what i can tell all is working just fine running 3.1 on my Incredible. btw im running it with the latest beta of Incredikernel for some extra boostings

    the only set back is the damn, text on the lockscreen...is there a fix for that?
  19. JasonAsWell
    Offline

    JasonAsWell New Member

    Joined:
    Jul 11, 2010
    Messages:
    95
    Likes Received:
    2
    Trophy Points:
    0
    Same probs. On 3.1 as on 3.0. Missed some very important messages AND phone calls. Had to toggle airplane mode. I'm done with UD. Good luck.
  20. coldhardtruth
    Offline

    coldhardtruth Member

    Joined:
    Feb 13, 2011
    Messages:
    363
    Likes Received:
    3
    Trophy Points:
    18
    FYI;

    GPS does not work until you reboot once you turn it on and back off. Both on 3.1 and 3.1.1...

    Sent from my 2.3.3 GB Incredible
Similar Threads
  1. Jboxen
    Replies:
    1
    Views:
    615
  2. Ecko990
    Replies:
    9
    Views:
    844
  3. ksalce
    Replies:
    12
    Views:
    1,695
  4. BrUhNiGGs
    Replies:
    10
    Views:
    3,381
  5. thaDroidz
    Replies:
    5
    Views:
    8,127
Loading...