UD 7.0 problems w/email

Discussion in 'Android Hacks and Help' started by Black_diamond, Aug 24, 2010.

  1. Black_diamond

    Black_diamond Member

    Joined:
    Jul 26, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The first state
    Ratings:
    +0
    I just downloaded UD 7.0 and i like it so far, i was running BB v.04 and everything was smooth. I downloaded UD and it has been running smooth but now when i try to access my Gmail account it dosnt open it keeps force closeing. Is there a fix for this or what should i do?

    Thanks!
     
  2. xkape

    xkape Premium Member Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    Never had the issue. I can tell you though some things to try. Delete and reinstall Gmail or wipe data 3x instead of just once and reinstall UD 7.0. Can you see any other google apps on your phone? GTalk, Voice, etc..?
     
  3. Black_diamond

    Black_diamond Member

    Joined:
    Jul 26, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The first state
    Ratings:
    +0
    I did that all .. and then reinstalled and it still wasnt working so i flashed back to my BB v.04

    thanks for the help though!
     
  4. Rsswga

    Rsswga Member

    Joined:
    May 12, 2010
    Messages:
    705
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    bowdon, georgia
    Ratings:
    +0
    did you wipe before u installed ud ?
     
  5. Rsswga

    Rsswga Member

    Joined:
    May 12, 2010
    Messages:
    705
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    bowdon, georgia
    Ratings:
    +0
    what theme are you using? gala s theme ud 7 does that with me