UD 2.0.0 Battery life

Discussion in 'UltimateDroid' started by chuckoneil, Nov 28, 2010.

  1. chuckoneil

    chuckoneil Member

    Joined:
    Dec 13, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    UD 2.0.0 Battery life - UPDATE - 2.3 battery life

    Hey guys, so the problem is that this Rom is just draining my battery...UPDATED TO 2.3 next page for more info

    Example...charged 100% been on for 33 minutes. already at 90%...i've sent 8 text messages. So whats the deal guys?

    I dont feel like going to 2.1 because as soon as i do there will be a new one and i dont want to lose all my texts etc..

    Setup
    Original Droid
    Rom: UD 2.0.0
    Kernel: Slayer LV 1.2
    Clocked at 900 max, 300 min, at On Demand setting.

    PLEASE HELP or is this normal?!
     
    #1 chuckoneil, Nov 28, 2010
    Last edited: Dec 7, 2010
  2. pierced_droid

    pierced_droid Member

    Joined:
    Mar 9, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Has your screen been on?? And what is draning the battery? Check your battery stats in ud settings try a different kernel. With losing your texts there is a program SMS back up that is nice but if you are doing a full titanium backup if brings your texts over

    Sent from my etcha-sketch
     
  3. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,454
    Likes Received:
    93
    Trophy Points:
    163
    Ratings:
    +93
    I went from UD 1.0 to UD 2.1 with no wipe and lost nothing - and 2.1 Towers over 2.0 - I had flashed 2.0 and the next day went back to 1.0 until 2.1 was released and all I can say is this ROM is near Flawless on all levels
     
  4. chuckoneil

    chuckoneil Member

    Joined:
    Dec 13, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Okay stats
    Display: 51% - Time on 44m (low brightness)
    Handcent: 8% time on 2m
    Cell standby 7% time on 2h 5m
    Phone idle 6% time on 1h 21m
    swype 6% 1m
    facebook 1m

    The rest is negligent - launcer pro, android os, dialer...

    So the time from last unplugged says is 2h 6m.....right away that doesn't seem right to me at all(charged to 100%)..

    Now whats even more peculiar is when i plug it in to charge(we were at 15%) i come back 5 minutes later and its at 70%.....What the **** is wrong with the rom? this shouldn't be normal right?!

    How do I fix it?
     
  5. Slowjoe

    Slowjoe New Member

    Joined:
    Sep 4, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Give this a try although I don't know what it really does but its worked for 2 droid 1's so far. Put your charger on the phone (house one) let it charge all the way to 100% leave it for about 5 minutes more after. Then after the 5 minutes leave the charger in and pull your battery out. Your phone should shut down and then restart, put your battery back in after the restart. After you put your battery in it should jump to 60% and just leave the charger in until it reaches 100%. This has fixed the battery problems iv'e been having with it only lasting a halfday only running a stock ROM. What I was seeing is full charge in like 30 minutes before i tried this, it was taking 30 minutes after the battery pull to reach 100% and now my battery is lasting all day.

    ******Warning I am not responsible for your phone!***
     
  6. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,958
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Either reinstall 2.0 or download and install 2.1. I did the exact same as tp76. I went from 1.0 to 2.0 and then back to 1.0. I installed 2.1 the same day it came out and have never looked back. It is a good and solid rom. My battery life has never been better.
     
  7. sweeeeet

    sweeeeet Silver Member

    Joined:
    Apr 14, 2010
    Messages:
    8,579
    Likes Received:
    65
    Trophy Points:
    163
    Ratings:
    +65
    same happening to me out of no where I'll lose 20% batt at a time.. go down to 20% charge for a few mins and back to 70-80%... haven't figured it out yet... btw I'm still on ud8

    Sent from my Droid using Tapatalk
     
  8. chuckoneil

    chuckoneil Member

    Joined:
    Dec 13, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yessss thats exactly what its like. Glad someone else has the same problem
     
  9. captdroid

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    I have had this happen, battery recalibration instruction here: Troubleshooting - CyanogenMod Wiki
     
  10. chuckoneil

    chuckoneil Member

    Joined:
    Dec 13, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I ended up doing the full charge battery pull then put back in...so far its still 100 and not 90% after several texts and the screen being on for awhile.. ill update what happens
     
  11. chuckoneil

    chuckoneil Member

    Joined:
    Dec 13, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well Flashed over 2.0 with 2.3...still have battery problems...i.e. looks like the battery is at 60..then i made a call jumps down to 20%..plug it in to charger, 5 mins later i come back and its back at 60 or 70%...so i guess recalibrate battery?