UD 10 Post-Install Findings/Fixes thread :)

Discussion in 'Blackdroid' started by droidpcguru, Apr 13, 2010.

  1. droidpcguru

    droidpcguru Member

    Joined:
    Feb 19, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am starting this new thread for just as the title states- Findings and Fixes AFTER installation:)

    My hope is to have a clean thread without the clutter of the main thread, where we can all come to see how this ROM performs and how it can be made better. Hopefully the mods will agree this is a good idea;)

    I will start by asking if there is a way to clean up the settings so there are no HTC-based/Unusable on Droid settings inside:)
     
  2. LTLFTCer

    LTLFTCer Member

    Joined:
    Dec 21, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Where sunshine is
    Ratings:
    +0
    1. Broken home button

    2. No swipe to unlock screen

    3. Power button doesn't put phone to sleep
     
  3. pwjlw

    pwjlw New Member

    Joined:
    Jan 18, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0


    I had the same 3 issues last night. I am not sure if it was from the back-up restore I used. I reinstalled this morning with a fresh download from the UD10 OP and did not try to perform a full restore of apps,etc. All is good!!!
     
  4. JT3

    JT3 Member

    Joined:
    Mar 15, 2010
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I was thinking about doing this too... hopefully, it stays clean.

    I have three requests:

    1. Ideally, enable the (present, but nonfunctional) dialpad color customization in the UD-themed dialpad. If that's not possible, restore the high-contrast white, but make it so that the numbers change when pressed (Phonefix.zip doesn't do this). So... right now, it's gray, and turns white when a digit is pressed. How about reverse that... white, and turns gray when pressed?

    2. Change reboot feature so that it allows a choice between standard reboot and recovery reboot.

    3. Fix youtube HQ default.

    Otherwise, the only problems I've seen are:

    a. Seems to run a bit hotter with the new kernel (as opposed to Chevy kernel of equivalent speed).

    b. Titanium backup doesn't restore applications correctly. Not sure if that's a UD thing, or a Titanium thing.
     
  5. droidtjj

    droidtjj New Member

    Joined:
    Mar 1, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    your issue number three is most likely caused by the setting in Spare Parts app called "End button behavior". you must set it to sleep. I have UD v10 with the NexTheme right now and I am not noticing any of these other issues you just described.

    Issue's I'm having are:

    When I slide open the keyboard and go into landscape view, it causes all the labels for my apps in the launcher2 to be offset under the icons (this is after i close the keyboard and go back to portrait). VERY annoying.

    Hopefully Blackdroid will see this thread and it will help him because I am sick and tired of the OP's getting to be 200+ pages long.

    If this is not a finding or a fix... PLEASE DO NOT POST! Thanks
     
  6. LTLFTCer

    LTLFTCer Member

    Joined:
    Dec 21, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Where sunshine is
    Ratings:
    +0
    Thanks. Which version did u use? I reinstalled all my Alps through astro but the home button was a problem before that. I never havehfd luck reinstalling with titanium
     
  7. pwjlw

    pwjlw New Member

    Joined:
    Jan 18, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Well you just answered what was going to be my next question. I used Titanium. I had also backed-up using astro but did not try. I also read in the UD10 thread to make sure you only restore apps NOT data.