UD 10 issue.....Had posted in correct forum before

Discussion in 'Android Roms' started by Scott_T, Apr 15, 2010.

Thread Status:
Not open for further replies.
  1. Scott_T

    Scott_T New Member

    Joined:
    Mar 31, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Then it was closed....Annoys the users more then anything....

    Anyhow, I am running UD9 OC with Chevy to 1200. It is actually pretty good so I skipped UD 9.8...

    10 caught my eye and I tried to install. Absolutely no luck. When I flash through Sprecover, which BTW does not seem as nice as clockwork, I get a stock droid with superuser only. No UD10....I've done this about 4 times with no luck....The UD10 Rom is in the correct folder on the SD card. The files are all there.

    Any ideas appreciated.

    Scott
     
  2. hogowner

    hogowner Member

    Joined:
    Mar 9, 2010
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    what procedure ae you using? what are the steps you are doing?
     
  3. 928Droid

    928Droid Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    3,753
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Western North Carolina Mountains
    Ratings:
    +0
    Hi Scott,

    No one closed your thread, that whole area is "offline" and should be back up today.

    But, I will move your original thread here and you should be able to post in it after I do that.

    If it is OK with you, I am closing this one so everyone can concentrate on the original one since it has more info.

    PM me if you have a problem with that, just trying to help focus your issue into one thread instead of "spreading the love" thinnly :)

    In case you aren't subcribed to it, here is the direct link to your original thread.
    http://www.droidforums.net/forum/android-roms/37477-ud-10-what-heck-did-i-do.html

    If anyone else has a similar situation like that just do a "Reported Post" on the thread asking to move it to an area that you can post in.

    Thanks!
     
Thread Status:
Not open for further replies.