Two RAZR questions

Discussion in 'Droid RAZR Support' started by Papa_T, Feb 13, 2012.

  1. Papa_T
    Offline

    Papa_T Member

    Joined:
    Dec 27, 2011
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    I have had my RAZR for a few months now, so still green at this time. I have two issues that hopefully someone can help me with.

    First...I have a little icon in the upper left corner that looks to be uploading a file. When I pull it down, it states that wi-fi is off or unavailable. I first noticed this on Sunday, where I had been connected to wi-fi all day. Currently not connected to wi-fi, so I can understand it now finishing. But it should have done something yesterday. Any ideas??

    Second...My daughter (iPhone) and I downloaded Tango. Everything works fine with the exception of she can not hear me. We both uninstalled, reinstalled and rebooted. Nothing seemed to help this one and only issue. Has anyone experienced this?

    Papa T
  2. jroc
    Offline

    jroc Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    3,837
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    Washington DC
    The first question, that might have to do with Moto cast synching. Don't know about the second question.

    Sent from my DROID RAZR using DroidForums
  3. xtor
    Offline

    xtor Well-Known Member

    Joined:
    Dec 16, 2011
    Messages:
    1,310
    Likes Received:
    68
    Trophy Points:
    48
    Location:
    Northern Ca
    I have a razr and use tango to vid chat with my sister, she's on a icrap 4 att we have no problems, maybe you have a settings issue?

    my razr's sharper then yours ™
  4. aktrazer
    Offline

    aktrazer New Member

    Joined:
    Feb 7, 2012
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greensboro, NC
    First question - Seems like it was in the middle uploading something over wi-fi then it was cut off. Have you tried reconnecting to a wifi source, then rebooting? It may be trying to clear it's upload cache.

    Second question - No idea, lol. I don't use Tango.
  5. Papa_T
    Offline

    Papa_T Member

    Joined:
    Dec 27, 2011
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Thanks for the responses. I thought maybe the upload issue was motocast as well. Plugged it in, but still there. Will see what happens when I get home tonight.

    Still haven't got my Tango issue worked out, so if anybody has advice, I'm all ears.
  6. jroc
    Offline

    jroc Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    3,837
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    Washington DC
    Yea...whats interesting is I have 4G, unlimited, and I still got promoted to complete a download over Wifi on Amazon App store and probably the Market. It actually started downloading then stopped and said Wifi only or something.
  7. brucin
    Offline

    brucin Member

    Joined:
    Nov 10, 2009
    Messages:
    229
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    north jersey
    It sounds like you were downloading an app from the Amazon market and it requires you to be connected to wifi to complete the download. Connect to wifi open the amazon market and download the app again. That should solve your problem.
  8. ddfuji
    Offline

    ddfuji New Member

    Joined:
    Dec 11, 2011
    Messages:
    298
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Denver
    Lol. Made my day

    Sent from my DROID RAZR using DroidForums
Search tags for this page

can a droid razr download tango

,

tango app on motorola razr

,

tango download for motorola razr