Two Issues with an App and with my COntacts

Discussion in 'Android Tech Support' started by BackSeatSuicide, Jan 23, 2011.

  1. BackSeatSuicide
    Offline

    BackSeatSuicide New Member

    Joined:
    Dec 29, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle, WA
    So I have two problems that have been bugging me since I got my Droid 2 Global, about 3 and a Half weeks ago.

    1.) I downloaded the Winamp app, and for some reason, whenever I play a song, it will automatically stop playing half way through the song. It does this everytime, no matter what song, or album. I've made sure that I didn't have winamp on an auto-end list, I tried deleting the app and reinstalling it a couple times. I tried making my display not sleep whenever I'm playing music. Still, it keeps doing this, and It's really starting to piss me off, cause I really want to use winamp. I've been using it on my PC since I was like 15 (I'm 24 now, so I've been a winamp user for close to ten years now). So if anyone has any ideas on how I can fix this issue, please, please, speak up and let me know !

    2.) One of my contacts, doesn't have a picture on their facebook, so therefore in my contact list he doesn't have a pic either, so I tried adding a pic to it on my phone, and it won't save the pic, for some reason. I even tried hiding the facebook contact, and creating a new one for him that's not linked to his facebook, and it wont let me create a new contact for him at all. I even tried shortening his name, different ways, and it just wont let me do it. I'm completely stumped on this. Any ideas ?
  2. AngryHatter
    Offline

    AngryHatter Member

    Joined:
    Jan 4, 2011
    Messages:
    520
    Likes Received:
    1
    Trophy Points:
    18
    How did you deliver the music to the phone?
    Where is the music residing?
  3. BackSeatSuicide
    Offline

    BackSeatSuicide New Member

    Joined:
    Dec 29, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle, WA
    I put the music on from my PC, and its in a Music folder on my SD Card
  4. AngryHatter
    Offline

    AngryHatter Member

    Joined:
    Jan 4, 2011
    Messages:
    520
    Likes Received:
    1
    Trophy Points:
    18
    Lemme think, because so far...I have nothing.
    That is odd.

    I use winamp too and have no trouble with it.
    As I noted in the other thread, perhaps it's the widget?