Twidroid avatar's

Discussion in 'Android General Discussions' started by n0m0n, Dec 30, 2009.

  1. n0m0n
    Offline

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Installed Twidroid a while back and decided to try TwitterRide.
    Upon trying TwitterRide I unchecked everything with Twidroid so that I wouldn't get 2 app's screaming every time I received Twitter notification, as well as cleared the SD cache.

    Well now Ive decided that I like Twidroid better and checked everything back to on (or so I think (Not disable pic id))

    I cant for the life of me figure out why the avatar's aren't showing up again.
    There's just a blank white box where there used to be the pic representing that twitter.

    Can anyone help me what how to get the avatar's to reappear again?

    Thanks
  2. GolfProRM
    Offline

    GolfProRM New Member

    Joined:
    Nov 11, 2009
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lincoln, NE
    Might suggest uninstalling and reinstalling. Often that will fix issues.
  3. n0m0n
    Offline

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Yeah tried that to.
    Ill try that again.
    Thanks
  4. GolfProRM
    Offline

    GolfProRM New Member

    Joined:
    Nov 11, 2009
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lincoln, NE
    It also might be worth deleting the twidroid data off the SD card to remove all of the previously cached pictures and let it start from scratch. The info is located in the /sdcard/data/com.twidroid folder. (or com.twidroidpro if you have the pro version).
  5. n0m0n
    Offline

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Well I just realized that I have an issue.
    I downloaded the free version and then paid via paypal as there pay now option set.
    They then sent me a email with my lic.
    Unfortunately Market Place doesn't acknowledge that I have the PRO version so the icon did not change to the darker gray.
    I think if I delete again I could loose the PRO version.
    They don't really have any support and the twitter message I sent has not been responded to...

    They don't have any email support so I'm stuck
Similar Threads
  1. eNonsense
    Replies:
    0
    Views:
    2,162
  2. Matth3w
    Replies:
    3
    Views:
    1,110
Loading...
Search tags for this page

data/twidroyd

,

twidroid delete account

,

why are images from twidroyd saved on my sd card