Turns off Randomly, Can't Flash ROMs

Discussion in 'Droid Rooted Help' started by bazar6, Dec 27, 2010.

  1. bazar6

    bazar6 Premium Member Theme Developer Premium Member

    Joined:
    Dec 15, 2009
    Messages:
    681
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    MD
    Ratings:
    +14
    I've got a stock D1 with FRG83D 2.2.1, but I've rooted and have Chevy's 1.1ulow Kernal installed, along with a few rooted apps like SetCPU and Root Explorer, ADJBrightness, etc. Problem is my phone randomly shuts off during the day and night, and I also can't flash any roms to it without being thrown in to a bootloop. I've tried Project Elite v4, Chevy SS4.95 and Chevy 4.9 no-theme.

    Is there such thing as too much flashing? I've flashed a ton of roms on and off my phone. Also, I don't think it can be the kernal, because I've used Chevy's 1.25 and it worked flawlessly, but because of these problems I've moved to 1.1 just to see if it would make a difference (but it doesn't look like its done anything; help or hurt). Anyone have any ideas why I can't flash any roms and that my stock OS is screwing up like this?

    For more insight, I use Clockwork Recovery. And I recently was rooted with a custom boot image, but then de-rooted, went back to stock out-of-the-box so i can start clean, and did all of the OTA updates which put me to 2.2.1.

    Thanks y'all.
     
  2. bazar6

    bazar6 Premium Member Theme Developer Premium Member

    Joined:
    Dec 15, 2009
    Messages:
    681
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    MD
    Ratings:
    +14
    Does anyone have any ideas about this? It just now rebooted while I was listening to music on my SD card while typing a SMS.

    Thanks in advance for any help you can give.
     
  3. furbearingmammal

    furbearingmammal DF Super Moderator Staff Member

    Joined:
    Jun 16, 2010
    Messages:
    11,162
    Likes Received:
    372
    Trophy Points:
    513
    Location:
    Anywhere you're not
    Ratings:
    +455
    Current Phone Model:
    32GB Moto X Developers Edition
    Twitter:
    furryvarmint
    Thoughts...

    Are you wiping between ROM installs?

    ULV kernel is too low a voltage.

    CW and ROM Manager are screwing with your phone.
     
  4. Ag3nt X

    Ag3nt X Member

    Joined:
    Sep 9, 2010
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    Ratings:
    +0
    Is your phone getting hot?
     
  5. bazar6

    bazar6 Premium Member Theme Developer Premium Member

    Joined:
    Dec 15, 2009
    Messages:
    681
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    MD
    Ratings:
    +14
    It was getting hot only when I played nfs. When it went to shut down tho no. I tried the first set of ideas; switched to sp recovery and installed chevys 1.1 med instead of ulow. I won't know til tomorrow am if out worked. Seems to be running great right now tho. Thanks for the ideas!

    And when I was trying to flash the roms I was using recovery, I don't trust rom manager enough to flash my roms.

    Sent from my Droid with Swype using the DroidForums App
     
  6. bazar6

    bazar6 Premium Member Theme Developer Premium Member

    Joined:
    Dec 15, 2009
    Messages:
    681
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    MD
    Ratings:
    +14
    And no I want wiping between roms because they weren't installing, so I just did a restore, didn't think I needed to wipe after each

    Sent from my Droid with Swype using the DroidForums App
     
  7. furbearingmammal

    furbearingmammal DF Super Moderator Staff Member

    Joined:
    Jun 16, 2010
    Messages:
    11,162
    Likes Received:
    372
    Trophy Points:
    513
    Location:
    Anywhere you're not
    Ratings:
    +455
    Current Phone Model:
    32GB Moto X Developers Edition
    Twitter:
    furryvarmint
    Well, try the higher-voltage kernel and try to wipe. :)

    Let us know.
     
  8. bazar6

    bazar6 Premium Member Theme Developer Premium Member

    Joined:
    Dec 15, 2009
    Messages:
    681
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    MD
    Ratings:
    +14
    Ok…*so I wiped, switched to SPRecovery, and put a medV kernel in. Thanks for the ideas, because I was able to successfully use my phone, and install SS4.9notheme. Not sure what the problem was. And I just recently was using the 1.25medV but that was acting up a few minutes ago, so I download Chevy's newly released kernels, and went down to 1.1medV. Hopefully it'll stay working now. Thanks for all the help guys! If it keeps happening tho I'll let you know.

    One thing I have wondered tho... can the phone get exhausted from flashing too many roms? or does it not have an effect on the OS?
     
  9. furbearingmammal

    furbearingmammal DF Super Moderator Staff Member

    Joined:
    Jun 16, 2010
    Messages:
    11,162
    Likes Received:
    372
    Trophy Points:
    513
    Location:
    Anywhere you're not
    Ratings:
    +455
    Current Phone Model:
    32GB Moto X Developers Edition
    Twitter:
    furryvarmint
    Technically speaking, yes, you can wear the electronic components down. However, I doubt that would happen without thousands of full wipes and flashes.
     
  10. teddyearp

    teddyearp Senior Member

    Joined:
    Jan 13, 2010
    Messages:
    1,802
    Likes Received:
    6
    Trophy Points:
    68
    Location:
    Randle, WA
    Ratings:
    +6
    Current Phone Model:
    Motorola XT1103 (Nexus 6)
    The problem was the ULV kernel. Only a few phones can run an ULV (Ultra Low Voltage) kernel without complaints. Glad you got it fixed.
     
Search tags for this page

can't flash the rom because it turns off

,

cm10 turns off on droid x2

,

droid motorola ultra randomly powers off

,

samsung galaxy y can't flash the rom because it turns off