Turning off haptic feedback GSmart Roma R2

Discussion in 'Android Tech Support' started by heller, Nov 25, 2013.

  1. heller
    Offline

    heller New Member

    Joined:
    Nov 25, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello,i have just bought a GSmart Roma R2 android. I managed to adjust the settings to my liking,but can't turn off the vibration!
    I am not talking about the vibrations when i touch the screen,I managed to turn those off myself,but when touching the three home buttons,it makes the most annoying vibrations and it really ticks me off! :/
    I don't have a Settings -> Sound option..
    Please help,I am desperate to turn this off!