Turn off the in-call auto dimming?

Discussion in 'Android General Discussions' started by solorca, Feb 12, 2010.

  1. solorca
    Offline

    solorca New Member

    Joined:
    Feb 3, 2010
    Messages:
    330
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    My biggest annoyance with this phone is it's ability to auto-dim when I'm on a call. I have Screebl, but I don't know if that's the culprit or not (I have the in-call settings disabled). Basically, anytime that I need to enter any numbers after the call has began, getting the screen to show up so I can enter numbers (I have a lot of conference calls that I have to sign into) the screen is dim and it's a massive pain to try to actually see the screen again. Even if there was an option to hit a button to bring the screen back, I would be fine.

    I honestly don't really want the screen to be on the entire time during the call, but this seems to be the only way to get the phone from automatically dimming and makes me lose call after call while I'm trying to get the dialpad back on my screen.

    Can anyone help??
  2. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    I found if you can hold the phone flat as you can, the screen should come back on
Search tags for this page
android auto turn off call
,
android call dimming screen
,
auto dim call android
,
cyanogen mod 10 disable auto screen off during calls
,
droid dna auto dim on call
,
how to auto dim android screen when calling
,

how to auto dim iphone screen when on call

,
how to turn off automatic dimming while making phone calls a
,

how to turn on auto incall screen off on iphone

,
in call screen dim on s4
,
iphone 4 not dimming out on call
,
iphone 5 screen not dimming during call
,
iphone disable dimmer during call
,
prevent iphone screen from dimming during call
,
stop iphone from dim while on a call