Turn off Shuffle!

Discussion in 'Android General Discussions' started by billyk, Aug 7, 2010.

  1. billyk
    Offline

    billyk Member

    Joined:
    Dec 26, 2009
    Messages:
    694
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    I've been using my Droid for music for 9 months now. I am familiar with Shuffle All and Part Shuffle functions, although I rarely use them.

    As of last week, none of my albums play in order. When I start an album, the first song plays, but then everything within that album is played in random order. This occurs on every album.

    If I go into an album and press Shuffle All or Party Shuffle, all songs on my Droid (from all artists) play in totally random order as expected - so that works fine.

    Any suggestions as to how to get my albums to play in order as they have since last December???
     
  2. billyk
    Offline

    billyk Member

    Joined:
    Dec 26, 2009
    Messages:
    694
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Ideas anyone?

    Am I the only one to have this happen to??
     
  3. RichSmithSWM
    Offline

    RichSmithSWM Member

    Joined:
    Dec 7, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Bloomsburg, PA
    Ratings:
    +0
    This just started happening to me. I havn't found a solution. I'm using this post as a bump.
     
  4. billyk
    Offline

    billyk Member

    Joined:
    Dec 26, 2009
    Messages:
    694
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    C'mon!
    Some clever person here has to have figured this out!
     
  5. gadgetrants
    Offline

    gadgetrants Senior Member

    Joined:
    Jul 28, 2010
    Messages:
    1,183
    Likes Received:
    135
    Trophy Points:
    63
    Ratings:
    +138
    Not sure if this helps, but I did a quick check: if you navigate inside the album, where the songs are listed, and select Menu -> Play All, it looks like the songs on that album play in order. At least they stay in order you fast forward through them.

    I noticed the Play All option is not available one step higher, in the album list.

    EDIT: I noticed in Artist View if you long press on an artist and choose Play, the songs also seem to play in order across that artist's albums.

    -Matt
     
  6. billyk
    Offline

    billyk Member

    Joined:
    Dec 26, 2009
    Messages:
    694
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    I got it!

    Go to Settings>Applications>ManageApps and open the MUSIC player app. On that screen select the option to CLEAR CACHE - and BAM - fixed How cool is that?

    Hope this helps someone else!
     
  7. Heroforhire
    Offline

    Heroforhire New Member

    Joined:
    Jul 10, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    OK registered just for this!

    Very simple I just could not for the life of me find where the shuffle option was turned on. When you play a song at the bottom of the player where the FF/ play buttons are located there is an album image. TAP THE IMAGE! Tada! There's the menu and the shuffle button is right there on the left.

    I bet the clear cache worked for you because it reset this option, mine was default set to shuffle, so it didn't help.
     
Search tags for this page
android music player stop shuffle
,

android music player turn off shuffle

,
how to stop shuffle on galaxy s3
,
how to turn off shake to shuffle on android
,
how to turn off shuffle on android music player
,

how to turn off shuffle on galaxy s3

,

how to turn off shuffle on samsung galaxy

,

how to turn off shuffle on samsung galaxy s3

,
turn off shuffle android
,
turn off shuffle winamp android