Turn off predictive texting

Discussion in 'Casio G'zOne Commando' started by ctw55, Sep 23, 2011.

  1. ctw55
    Offline

    ctw55 New Member

    Joined:
    Aug 29, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Santa Fe
    Ratings:
    +0
    How do I turn off predictive texting? Can't find the directions in the manual and I keep getting the wrong words entered.
  2. Firewtc343
    Offline

    Firewtc343 New Member

    Joined:
    Sep 23, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Cincinnati
    Ratings:
    +0
    Settings_keyboard_swype settings.
    This should work for you

    Sent from my VS910 4G using DroidForums
  3. ctw55
    Offline

    ctw55 New Member

    Joined:
    Aug 29, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Santa Fe
    Ratings:
    +0
    From the settings menu my only comparable choice is "Language and Keyboard". From there I can select "Select language", "XT9 Input" and "User Dictionary".
    From "XT9 input" my choices are "Language and Settings", "preferences", "tutorial" and "about"
    From "Preferences" my choices are "vibrate on keypress", "sound on keypress" Auto-Cap" and "auto punctuate"

    None of these get me where I want to go.

    From the text message settings, no keyboard options are given.

    Am I missing something?
  4. runsondiesel
    Offline

    runsondiesel New Member

    Joined:
    Jul 13, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston Texas
    Ratings:
    +0
    Go to "XT9 input" --> "Language and Settings"--> English-->Keyboard Input and see if Next Word Prediction or Auto correction are checked. I use the GO keyboard and made these settings within that app. What I listed here is stock Android. Hope this helps.

    -David
  5. ctw55
    Offline

    ctw55 New Member

    Joined:
    Aug 29, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Santa Fe
    Ratings:
    +0
    Thanks David, that did the trick. Nice place to hide this, behind the "English" language menus.
  6. CaptnTrips
    Offline

    CaptnTrips New Member

    Joined:
    Jun 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    David, this doesn't seem to work with mine. Both Next Word Prediction and Auto Correction are unchecked, but when typing in my internet search windows (using either Google or verizon's converge.Vzwwap.com web app), it still wants to show previously entered website addresses. With google, I can delete specific searches, but not the predictive text bar suggestions. Any other ideas? I have cleared the memory & cache, removed form data, reset the Web to factory settings, rebooted, removed battery and rebooted, removed memory card & rebooted as well. Thanks for any help you can offer,

    Jeff
  7. ecgRN
    Offline

    ecgRN Member

    Joined:
    May 31, 2011
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Settings > Manage Apps > XT9 Text Input > Clear Data.


    Done.
Search tags for this page
android turn off predictive text
,
disable dictionary android
,

disable predictive text android

,
how to disable dictionary in android
,

how to turn off predictive text on android

,
how to turn off t9 on android
,
predictive text android
,
turn off autotext android
,
turn off dictionary android
,

turn off predictive text android