Turn off Notification Sound

Discussion in 'Motorola Droid Bionic' started by crimattyple, Sep 10, 2011.

  1. crimattyple

    crimattyple Member

    Joined:
    Nov 16, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Holden, MA
    Ratings:
    +0
    I have Apps 2 SD. When I download an app and it can be moved to the SD card I get an audible notification. I go into settings-sound-notifications and there's no "silent". Everything else I can get silent but this crazy notification.
    Any suggestions are VERY welcome.

    Thanks!
     
  2. Speeding Wheels

    Speeding Wheels Senior Member

    Joined:
    Dec 23, 2009
    Messages:
    1,555
    Likes Received:
    16
    Trophy Points:
    68
    Location:
    Detroit - in da burbs!
    Ratings:
    +16
    Try this and let us know if it works

    SETTINGS>SOUND>(under general at the top)VOLUME
    Uncheck "Use incoming call volume for notifications"
    Reduce the slider bar to zero
     
  3. crimattyple

    crimattyple Member

    Joined:
    Nov 16, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Holden, MA
    Ratings:
    +0
    That just might do it!!!

    Thanks for the quick reply.
     
  4. Speeding Wheels

    Speeding Wheels Senior Member

    Joined:
    Dec 23, 2009
    Messages:
    1,555
    Likes Received:
    16
    Trophy Points:
    68
    Location:
    Detroit - in da burbs!
    Ratings:
    +16
    certainly :)
     
Search tags for this page
android phone motorolla turn off notification
,
bionic android turn off twitter notification
,
droid bionic silent on off
,
how do you turn off facebook & email notifications on samsun
,
how to silence emails on htc dna
,
how to turn off notification sound when downloading apps in
,
how to turn off some notifications in a bionic phone
,
turn notification sound on in droids
,

turn off facebook popular

,
turn sound off on moto x