Turn off notification ringtone.

Discussion in 'Motorola Droid 2' started by duke29dunn, Sep 14, 2011.

  1. duke29dunn
    Offline

    duke29dunn New Member

    Joined:
    Sep 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    How do you turn OFF notification ringtone?
  2. Malvado
    Offline

    Malvado DF News Team/Mod Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,993
    Likes Received:
    15
    Trophy Points:
    38
    Easy...settings>sounds>notification ringtone

    Sent from my Droid 3 directly to YOU!
  3. 252chevyboyz
    Offline

    252chevyboyz New Member

    Joined:
    Nov 2, 2010
    Messages:
    2,031
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    North Carolina
    That should be the path. Hope you can get it fixed
  4. hond2
    Offline

    hond2 New Member

    Joined:
    Mar 13, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    I don't think you can. I dont see a none option in the path we already know about.
    Though I would like to as well..I use Light flow for my notifications and so often get double notifications. This is what I've done: Set SD card notifacion to off under sound settings. That gets rid of 1 unnecessary notification anyway. Then for general notifications, I set it for something barely noticeable, like 'facebook pop'. Otherwise, I suppose we could create an empty or silent mp3 and set it?

    Sent from my DROID2 using DroidForums
  5. adamwhitehead
    Offline

    adamwhitehead New Member

    Joined:
    Jun 12, 2011
    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    0
    I use system sounds by Dylan g from the market... you can turn notification tone to 0

    Sent from my DROID X2 using DroidForums
    Last edited: Sep 14, 2011
  6. duke29dunn
    Offline

    duke29dunn New Member

    Joined:
    Sep 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the quick respons, But I all I can do there (settings>sounds>notification ringtone)
    is change tones, I can not shut them OFF. I get so many Emails, that it is driving me nuts!!!
  7. 252chevyboyz
    Offline

    252chevyboyz New Member

    Joined:
    Nov 2, 2010
    Messages:
    2,031
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    North Carolina
    This is in my setting>settings>sound>notifacation sound

    This is by using the volume keys:
    View attachment 40314

    This is the option to select silent (no sound at all):
    View attachment 40315

    Sent from my Liberated D2
  8. duke29dunn
    Offline

    duke29dunn New Member

    Joined:
    Sep 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thank you very much! that works bt turning down the volume on Notifications.
  9. 252chevyboyz
    Offline

    252chevyboyz New Member

    Joined:
    Nov 2, 2010
    Messages:
    2,031
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    North Carolina
    Glad we could get that nonstop noise stopped for you
  10. hond2
    Offline

    hond2 New Member

    Joined:
    Mar 13, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Just to clarify, the silent option is missing! on the OTA GB, which is why I suggested creating a silent tone...

    Sent from my DROID2 using DroidForums
  11. 252chevyboyz
    Offline

    252chevyboyz New Member

    Joined:
    Nov 2, 2010
    Messages:
    2,031
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    North Carolina
    On the OTA update can you use the volume keys to turn down the notification volume while your on the tone list?
  12. hond2
    Offline

    hond2 New Member

    Joined:
    Mar 13, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    But then I won't hear the notifications from LightFlow(different tones for different events)! Right now I'm getting double notifications because of 'missing' silent option for stock notifications D2 GB OTA.

    Sent from my DROID2 using DroidForums
  13. hond2
    Offline

    hond2 New Member

    Joined:
    Mar 13, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Notifications are notifications. If I turn volume down to eliminate stock notifications, I will have no volume for the lightflow notifications. !!Thats why I have double notifications. Still think the best fix is to create a blank mp3. But open to other suggestions. It's just that the 'obvious' fixes create other unwanted side effects.

    Sent from my DROID2 using DroidForums
  14. 252chevyboyz
    Offline

    252chevyboyz New Member

    Joined:
    Nov 2, 2010
    Messages:
    2,031
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    North Carolina
    I just looked all over the place in Astro file manager and couldn't find the silent tone I have. I was going to send it if. I could find it.

    Maybe use the voice recorder on the phone and record a silent recoding and transfer that into a ringtone folder and use that? If your phone doesn't have a voice recorder you could download one in the market?

    Sent from my Liberated D2
  15. sitti11
    Offline

    sitti11 New Member

    Joined:
    Feb 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    notification sounds on messages

    the settings-notifications-ringtone does not give an option of no sound, what do I do now?
  16. MissionImprobable
    Offline

    MissionImprobable Well-Known Member

    Joined:
    Sep 5, 2011
    Messages:
    1,897
    Likes Received:
    72
    Trophy Points:
    48
    There should be a notification called 'Silent.'
  17. sitti11
    Offline

    sitti11 New Member

    Joined:
    Feb 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    there is no "silent" choice

    Droids friends, what if there is no silent choice now that my phone has been updated to current Droid program. So now what?
  18. MissionImprobable
    Offline

    MissionImprobable Well-Known Member

    Joined:
    Sep 5, 2011
    Messages:
    1,897
    Likes Received:
    72
    Trophy Points:
    48
    Use a sound editor to make a file called Silent.ogg, then put it on your phone under media, or just somewhere on the SD card and choose add as notification sound.
  19. hond2
    Offline

    hond2 New Member

    Joined:
    Mar 13, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Create silent tone only partly worked

    Check out my silent tone here: View attachment 42196 After setting my system notification to my newly created silent tone, then yes, there is silence BUT..
    The reason I did not just turn volume down is because it needs to be up when LightFlow plays the notifications it monitors.
    Once the LightFlow notification plays, the system notification still plays. No extra sound with the silent tone selected, except it plays too quickly..cuts off my LightFlow sound halfway through.
  20. theDL
    Offline

    theDL New Member

    Joined:
    Jan 24, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I'm having this same frustration. What I need it to do is [not play ringtone], not [play a ringtone that is silent]. I know it sounds like the same thing but its not...the silent ringtone blocks out other sound that the phone might be making, music, different ringtone, etc. Surely there is a way to add an option to have no ringtone?
Search tags for this page

droid bionic turn off notification ringtone

,
droid x2 turn off notification ringtone
,
how do i cancel notifications ringtone
,
how to get ringtone off of facebook notifocations
,
how to turn off notification ringtone on motorola droid
,
how to turn off ringtone for droid razr email
,
how to turn on and off the ringtone for my razr droid maxx
,
motorola droid x2 turn off voice ringtone
,
set droid bionic ringtone to off
,
stop notifications ringtone on droid x2
,

turn off facebook popular

,
turn off ringtone for contact on droid bionic