Turn off haptic feedback completely?

Discussion in 'Droid 2 Global Roms' started by nka, Jul 7, 2011.

  1. nka
    Offline

    nka Member

    Joined:
    Nov 11, 2009
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have every haptic feedback setting unchecked, but the soft keys (touch keys at bottom) still vibrate when pressed. This issue has been reported to Motorola for the Droid2, but it looks like the D2G has it too. https://supportforums.motorola.com/message/232974

    Anyone have a solution for this? I thought by installing a custom rom like Hexen, the issue would be fixed, but no luck.
     
  2. Byakushiki
    Offline

    Byakushiki Member

    Joined:
    May 23, 2011
    Messages:
    859
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Usea
    Ratings:
    +3
    Only way I know how to completely be rid of the haptic feedback is by using CM and its custom haptic feedback. Though I personally set it to leave lockscreen vibration on only.
     
  3. nka
    Offline

    nka Member

    Joined:
    Nov 11, 2009
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Vibrafix works for this find it on the Market
     
Search tags for this page
cyanagonmod haptic feedback
,

disable haptic feedback droid 3

,

droid 2 global disable haptic feedback

,

droid bionic turn off haptic feedback

,
how to turn off haptic feedback off on droid 4
,

turn off haptic feedback

,
turn off haptic feedback droid2
,
turn off haptic feedback motorola droid 3
,
what is tactile feedback on droid 3 phone
,
www.droidforums.net 158270-turn-off-haptic-feedback-complete