Turn of Global GSM Signal and you will get better battery life

Discussion in 'Motorola Droid 3' started by bw13, Aug 20, 2011.

  1. bw13

    bw13 New Member

    Joined:
    Jul 15, 2011
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Has everyone turned off the GSM signal and set it to CDMA only?? Verizon has Global Roaming turned on as the default when you get this phone which is stupid since the majority of people will never use this phone out of the country and if and when they do they can turn it on. If you turn off the GSM radio you will get better battery life since the phone won't be searching for a signal that doesn't exist.
     
  2. sangelopez

    sangelopez Member

    Joined:
    Aug 19, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    How exacly do I turn it off?

    Sent from my DROID3 using DroidForums
     
  3. Rocky

    Rocky Member

    Joined:
    Jan 7, 2010
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hi.

    From any homescreen: Menu > Settings > Wireless and networks > Mobile networks > Network mode > CDMA


    Cheers
     
  4. sangelopez

    sangelopez Member

    Joined:
    Aug 19, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks


    Sent from my DROID3 using DroidForums
     
  5. Budman17r

    Budman17r New Member

    Joined:
    Nov 13, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have done this and I think it helps

    Sent from my DROID3 using Tapatalk
     
  6. guidot

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Also, as some have done with the Pro, take the sim card out or turn it around.
     
  7. NoBloatware

    NoBloatware Member

    Joined:
    Jun 23, 2011
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    Slightly off topic but I also noticed that the WIFI sleep policy is set to never. Perhaps "turn off when screen off" is better. To check, go to wifi settings then hit the menu key > advanced > wifi sleep policy
     
  8. shaf786

    shaf786 New Member

    Joined:
    Aug 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    What if your living in the UK. What do we change it to then :(

    Sent from my DROID3 using Tapatalk
     
  9. guidot

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Don't you have GSM there?

    Sent from my A855, while on the move.
     
  10. shaf786

    shaf786 New Member

    Joined:
    Aug 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    O my bad, I'm not so clever when it comes to data networks. I thought I had to have it on global seeing as I'm not using the phone in america.

    Sent from my DROID3 using Tapatalk
     
  11. shaf786

    shaf786 New Member

    Joined:
    Aug 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    O my bad, I'm not so clever when it comes to data networks. I thought I had to have it on global seeing as I'm not using the phone in america.

    Sent from my DROID3 using Tapatalk
     
Search tags for this page
boost gsm signal on bionic
,

droid 3 gsm signal mod

,
droid 3 signal mod
,
droid bionic improve gsm signal
,
global gsm signal
,
gsm mod droid 3
,
how to boost signal on a motorola droid 3
,
how to turn gsm on droid 3
,
increase gsm signal droid biinic
,
turn off international cdma to improve