Trying to turn off auto answer during bluetooth connection

Discussion in 'Samsung Droid Charge' started by mcf57, Oct 5, 2012.

  1. mcf57
    Offline

    mcf57 New Member

    Joined:
    Nov 10, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Wife has a Verizon Samsung Charge phone that is linked to a Kenwood bluetooth system in our vehicle. She uses the bluetooth connection a lot to listen to Pandora on the phone while driving. However, when an incoming call comes in, it auto answers and immediately takes the call instead of letting her decide to pick it up or not.


    How can I turn the bluetooth auto answer feature OFF for this phone?
  2. djobitwan7
    Offline

    djobitwan7 New Member

    Joined:
    Mar 26, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    If it's ICS, then you launch the phone application, like you go to make a call, then hit the menu button and go to settings. From there, you can click on Auto answer on headset. You then set to either 2 sec, 5 sec, 10 sec or off. If it's before ICS, then you go to System settings and it is in the Bluetooth section, if I remember it right. Hope that helps.
Search tags for this page
app auto answer with blue tooth
,

auto answer on bionic

,
auto answer on samsung galaxy s4
,
bluetooth answers automatically
,

disable auto pick up phone call for android

,
droid dna auto answer
,
galaxy s 4 automaticaly picking up phone calls while bluetoo
,
how to avoid auto answering of calls while on bluetooth head
,
how to disable auto answer with bluetooth on android
,
how to stop auto call answer
,
how to turn automatic answer off droid
,
htc blue turn off auto answer
,
kenwood bluetooth auto answer
,
turn off auto answer
,
what is auto answer on droid phone