TruVista POP3 Won't Authenticate Outgoing

Discussion in 'Android Tech Support' started by USMCsilver, Dec 3, 2009.

  1. USMCsilver
    Offline

    USMCsilver New Member

    Joined:
    Dec 3, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Middle of SC
    Ratings:
    +0
    I can't hook up my POP3 account.

    My incoming server is:

    mail.truvista.net

    It will authenticate with no problem.

    My outgoing server is:

    smtp.truvista.net

    (The ISP's website says I need to check a box that reads "Server requires authentication; there's no such box on the Droid's screen.)

    However, when the DROID tries to hook up to the ougoing server, it kicks me back out because it can't connect.

    Ideas?

    Here's the stuff from my ISP: http://www.truvista.net/internet/email_setup.php
     
  2. USMCsilver
    Offline

    USMCsilver New Member

    Joined:
    Dec 3, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Middle of SC
    Ratings:
    +0
    I guess I'll bump this up...
     
  3. mth04
    Offline

    mth04 Premium Member Premium Member

    Joined:
    Oct 30, 2009
    Messages:
    3,927
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Tro looking here

    The box for ssl authentication comes up when you are inputting your outgoing server information. So go to email > add account > put in your email address and password > next > then look at the security box > ssl > add the rest of your information. I just tried to re add an account and that security box is there. Hope this helps :)
     
  4. USMCsilver
    Offline

    USMCsilver New Member

    Joined:
    Dec 3, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Middle of SC
    Ratings:
    +0
    I've tried all of the drop-down box options. Nothing works. I'll call Verizon a tad later and see if they can help out. :mad:
     
  5. tnek107
    Offline

    tnek107 New Member

    Joined:
    Dec 12, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Good luck when you talk to Verizon. They referred me to Motorola, who suggested I delete the email account, remove the battery, restart, and recreate the POP3 email account. I did that with no success.

    A "smart phone" that can't send email is not useful to me. Before I throw it away (my 30 days are up) and let Verizon sue me for the two-year plan, does anyone have any other ideas?
     
  6. USMCsilver
    Offline

    USMCsilver New Member

    Joined:
    Dec 3, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Middle of SC
    Ratings:
    +0
    B/t myself and someone on Androidforum.com, it has been figured out.

    Port 25 on outgoing. Requires log-in, no secuirty.

    So...it's fixed! :)
     
  7. Ken41
    Offline

    Ken41 New Member

    Joined:
    Dec 21, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    SW PA
    Ratings:
    +0
    I found your post while I was on the phone with Verizon for the missing authentication block.
    Verizon said that my IPS Windstream might not work with the droid. Tried the port 25 and it works fine .The Verizon tech said thanks for the help!
     
  8. USMCsilver
    Offline

    USMCsilver New Member

    Joined:
    Dec 3, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Middle of SC
    Ratings:
    +0
    Ha! LOL! That's funny. Techs thanking "us" for help.

    I don't know if it's funny...or pathetic. :greendroid:
     
Search tags for this page
truvista email
,
truvista email server settings
,

truvista email settings

,
truvista email settings for android
,

truvista email settings for iphone

,
truvista email settings iphone
,
truvista email setup
,
truvista mobile email
,
truvista outgoing mail server
,
truvista.net email setup for iphone