Truly maddening email issue, possibly due to 2.1

Discussion in 'Android Tech Support' started by cvn, Apr 8, 2010.

  1. cvn
    Offline

    cvn New Member

    Joined:
    Apr 8, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I would have searched harder to diagnose this problem but it is difficult to describe and therefore search for, so apologies in advance if it is common and old.

    I'm using the corporate email application to sync with my exchange server. That worked well since the device launched but for the occasional loss of credentials. That was okay.

    I updated to 2.1 maybe 2 days ago. Since yesterday night my emails have gone insane. They come in correctly and have the correct titles, but the body text of the emails is picked, almost randomly from one of the other emails I've gotten in the past. It took a while for me to realize this was happening, because I just assumed everyone I was talking to was making absolutely no sense.

    It will be like:

    Subject: Meeting Tomorrow
    From: My Boss
    Body: It was great catching up in france the other day.
    Cheers,
    Dad

    Please help my brain is melting.
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Nothing worst then melted brains. Yech.;)

    OK first try the simple thing. Do a 30 second battery pull. This will allow the capacitors to discharge and then try starting your Droid again.

    If that doesn't work then the next step would be to do a Factory Data Reset out of your settings/privacy/factory data reset.

    Something has got it's wires crossed. Let's see if that doesn't help it.

    And welcome to the forum too. :)
  3. cvn
    Offline

    cvn New Member

    Joined:
    Apr 8, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks much. I was going to try to avoid the factory data reset but will give it a go after I pull the battery and refresh some of the server settings.

    I don't think its my exchange server because email in outlook and OWA is fine.
  4. cvn
    Offline

    cvn New Member

    Joined:
    Apr 8, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I ended up deleting the exchange account on the device and re-syncing everything. I assume the database was corrupted or something of that nature. Hopefully it won't happen again.

    Thanks again for the help.