1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

trouble with videos?

Discussion in 'Project Elite' started by hester233, Jan 21, 2011.

  1. hester233
    Offline

    hester233 New Member

    Joined:
    Dec 9, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    So I go into my gallery to see my vids its starts just fine but then a few seconds later it just freezes then reboots by it self any thoughts on why it does it? Using pe4.2 revolution theme thanks guys
  2. xkape
    Offline

    xkape Premium Member Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,876
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    OH-IO
    My guess.... the kernel. Try either slowing down the one you have now or using one not as fast.
  3. hester233
    Offline

    hester233 New Member

    Joined:
    Dec 9, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Well when I tried it I didn't install a kernel and it sucked I just dl my p3kernal 1200 and no luck
  4. Chris-pee
    Offline

    Chris-pee New Member

    Joined:
    Dec 18, 2009
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    0
    Try a slower kernall. 1000 or lower

    Sent from my Droid using DroidForums App
  5. xkape
    Offline

    xkape Premium Member Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,876
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    OH-IO
    I agree with Chris.. try something a little slower.