trouble with the market.

Discussion in 'Bugless' started by Chrisace89, Oct 16, 2010.

  1. Chrisace89

    Chrisace89 Member

    Joined:
    Nov 9, 2009
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey everyone I hope you guys could help me with my problem with the market app. I just switched to bugless beast from the miui rom.. I wiped data and eveything works fine except the market app. I am currently runing bugless beast V5 and all my apps restored but when I go in to market and look at my downloads and it says I have no downloads. Also some apps dont show up in the market... angry birds wont show up and a few other apps. Does any one know why?
     
  2. braymeck

    braymeck New Member

    Joined:
    May 17, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can also confirm this same issue, having previously installed Team-D1 MIUI 3.2 ROM.....

    Seems to be limited to Bugless beast, I have tried Sapphire and CM6 and no market issues with those..

    Even tried BB v5, AFTER having Sapphire loaded and running with no issues... problem still persists (wiping Cache/data between each ROM)
     
    #2 braymeck, Oct 17, 2010
    Last edited: Oct 17, 2010
  3. drivinfocused

    drivinfocused Member

    Joined:
    Feb 17, 2010
    Messages:
    389
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Niagra of the West(Twin Falls, Idaho)
    Ratings:
    +3
    OK i posted this in the BB.5 thread as well. i had this problem and found that you need to go into you menu>applications>manage applications> then choose market (from running, or all; or how ever you wish to choose.) then open it and you have to clear data AND cache.... you will have to redo the TOS but it will work......

    and thanks to those of you that i got my help from in that thread!
     
  4. Chrisace89

    Chrisace89 Member

    Joined:
    Nov 9, 2009
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks so much!!! worked perfectly!!
     
  5. drivinfocused

    drivinfocused Member

    Joined:
    Feb 17, 2010
    Messages:
    389
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Niagra of the West(Twin Falls, Idaho)
    Ratings:
    +3
    you are so very welcome.... glad i could help... been there and needed the help and guys and gals here were ready to stand forward... so im trying to do the same.......
     
  6. bronx finest

    bronx finest Member

    Joined:
    Feb 10, 2010
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This works flawlessly. Follow his directions!
     
  7. tantheman4

    tantheman4 New Member

    Joined:
    Jul 26, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    again im confirming this worked for me too!
     
  8. Milton515

    Milton515 Member

    Joined:
    Mar 31, 2010
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I also had this issue and I cleared the data and cache and it worked perfect.... Thanx for da fix.....
     
  9. bigjonmoo73

    bigjonmoo73 Member

    Joined:
    Mar 20, 2010
    Messages:
    424
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +2
    I had the same problem as well and this got it working in no time!
     
  10. merlinsbeard101

    Joined:
    Apr 24, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks man! Now i can waste hours of my life playing angry birds!