trouble with sbf

Discussion in 'Droid RAZR' started by Prsterero, May 24, 2012.

  1. Prsterero

    Prsterero Member

    Joined:
    Jul 27, 2011
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ive tried both the older and newer razr tools for an sbf and after each one i get into fastboot failure. Im pretty much out of ideas because nothing gets me out of this boot failure. Does anyone here know of something i can try?

    Info: i was running black widow before i tried to sbf with the tools, the newer tool gives me a bunch of errors when it runs then after reboot i get into the boot failure screen.
     
  2. eidian

    eidian Member

    Joined:
    Dec 23, 2011
    Messages:
    209
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Are you running ICS 84 or 85? My understanding is that there is still no way to revert back yet.

    I was on 75 and noticed that the latest version of Matt's utility (1.6 I believe) said that it won't work on 84 or 85 when I used it a couple of days ago.

    Reverted from rooted ICS 6.14.75 to rooted GB 6.12.181 using Matt's awesome RAZR Utility
     
  3. Prsterero

    Prsterero Member

    Joined:
    Jul 27, 2011
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    w/e black widow runs. my non safe system got corrupted so i couldnt get back to it and black widow has a lot of data issues so i tried sbf'ing. i know it runs 4.0.4 but idk the rest. i also just tried the tool to get unstuck from ics, same result, stuck in fastboot... ive never had so many issues with these tools in my life on my other phones, only the razr maxx...
     
    #3 Prsterero, May 24, 2012
    Last edited: May 24, 2012
  4. Prsterero

    Prsterero Member

    Joined:
    Jul 27, 2011
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    so after about 7 hours straight of working on this thing i finally managed to get back to stock GB... i was about to give up.

    For those that may have this problem in the future here was my mistake:

    I was running black widow but it had data issues so i tried to disable safestrap and go back to my nonsafe rom but the file that it backed up when i went to my safe one got corrupted. so i tried using the razr tool to flash back to stock, but i guess i was running the ics rom and it screwed me all up, i ended up getting stuck in fastboot with the "fail to boot" issue. i finally ended up solving the problem using the 1.51 razr utility, after running through that my phone went into the stock recovery and started installing something and boom it booted fine and i was back on track :) if you need help (i may have missed something as im typing this) feel free to PM me (edited).
     
    #4 Prsterero, May 24, 2012
    Last edited by a moderator: May 24, 2012