1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Trouble with restoring backup

Discussion in 'Droid RAZR Support' started by IAmTheHuff, Mar 8, 2012.

  1. IAmTheHuff
    Offline

    IAmTheHuff Member

    Joined:
    May 19, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Las Cruces, NM
    Ive made serveral backups using bootstrap however on every single restore i try it always errors out on restoring /system. Ive tried normal restore and advanced restore options both fail at the same spot each time. What am I missing?
  2. Spudmonkey
    Offline

    Spudmonkey New Member

    Joined:
    Feb 11, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    Same here. I used the droid razr utility 1.4 by mattlgroff to root and installed bootstrap. I am able to create backups but cannot restore. I even uninstalled bootstrap and tried safestrap... same issue restoring /system. Ill post if i find a solution.

    Anyone know if clockworkmod writes any logs somewhere?

    Edit: OTA ICS update to 6.16.211. re-rooted, installed safestrap 2.0, cannot restore a back up in non-safe system. this time error restoring /systemorig!
    Last edited: Jul 6, 2012
  3. Spudmonkey
    Offline

    Spudmonkey New Member

    Joined:
    Feb 11, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    update: had to do a full wipe and recovery using the blur 6.12.181 stock image. now i am able to restore safestrap backups. I used Mattlgroff's 1.7 utility. [​IMG]