trouble with corporate email

Discussion in 'Samsung Fascinate' started by andresC, Mar 3, 2011.

  1. andresC

    andresC New Member

    Joined:
    Mar 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the Samsung Fascinate and love it but for the third time since getting it a couple of months ago i have lost the connection to my work server (exchange server). The last time it happened the company that maintains our network rebooted our server and that fixed it but it has happened again. I get a message "cannot establish a connection to the server" i remove the account and re establish the account but it does not work. The boss is getting tired of this and has told me that if it doesn't get resolved we will have to go back to Blackberry, can someone help?
     
  2. Rsswga

    Rsswga Member

    Joined:
    May 12, 2010
    Messages:
    705
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    bowdon, georgia
    Ratings:
    +0
    is it just your phone?
    are there more employees having the same trouble?

    Sent from my SCH-I500 using DroidForums App
     
  3. Mwsr

    Mwsr Guest

    Ratings:
    +0
    I had this problem with mine also. I called godaddy who hosts my accounts and they had me change some Info in the phone and it worked

    Sent from my SCH-I500 using DroidForums App
     
  4. Rsswga

    Rsswga Member

    Joined:
    May 12, 2010
    Messages:
    705
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    bowdon, georgia
    Ratings:
    +0
    you gonna share it, might benefit others with similar problems
     
  5. andresC

    andresC New Member

    Joined:
    Mar 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    we have threee droid phones and three BB all the droids have the same problem around the same time. The BB's have had no problems at all
     
Search tags for this page

trouble etting corporate email on ellipsis