Trouble Shooting Music Beta

Discussion in 'Android Applications' started by MonkeyTime, Jul 6, 2011.

  1. MonkeyTime
    Offline

    MonkeyTime New Member

    Joined:
    Nov 21, 2009
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    East Troy, WI
    Not sure if this is being posted in the right area, if not, Mod's feel free to move it!

    Looking for some pointers on beginning steps to troubleshooting apps that FC. Specifically, Google Music Beta. The last two days, in the evening, the app FC's everytime I hit play. Come morning, it works again fine.

    I figure I have something on a schedule that is interfering at night, but not during the day. I did update a few apps, but a number of days before the issues started.

    I tried searching for a troubleshooting guide or FAQ, but came up empty. So, where to start?

    Any suggestions will be greatly appriciated.
  2. takeshi
    Offline

    takeshi New Member

    Joined:
    Nov 29, 2009
    Messages:
    4,600
    Likes Received:
    0
    Trophy Points:
    0
    What's running when you have the problem? What's running when you don't?
  3. sarreq
    Offline

    sarreq New Member

    Joined:
    Jan 17, 2010
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philly
    i had this problem. on your computer, open the music home page, goto settings then find where it has your device list, delete your phone (or tablet) from it, then try playing from your phone again
  4. MonkeyTime
    Offline

    MonkeyTime New Member

    Joined:
    Nov 21, 2009
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    East Troy, WI
    Takeshi - I've checked a number of times, and don't catch anything different running at the time. Yesterday I played a few songs from a playlist, then it just stopped and wouldn't play any more. Clearing cache helps sometime, but the reload of ~10MB of data sucks everytime and it doesn't always work lol. I thought it was on a schedule of something being activated, but yesterday was at a really odd time that I wouldn't have something set to initiate........

    sarreq - thanks, I'll try that now. It still runs on my D1 just fine, which I use around the house like an MP3 player now, but on my X, which I use in the car and such it works randomly.......
  5. MonkeyTime
    Offline

    MonkeyTime New Member

    Joined:
    Nov 21, 2009
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    East Troy, WI
    Ok, after a few days of playing around with this, I know that it's another app that is causing it, just can't figure out which one. I tried going into settings and deleting the phone (interestingly enough, the phone was listed twice?) and it worked, but only for a short time. The next time I had the same issue, I tried again, but it didn't work.

    So, after trying to uninstall a few recent updates and playing with the results, I'm left with music beta working about 20% of the time.

    My next step is to wipe the phone and start reloading apps, one at a time, day by day until I find the one that causes it.

    Anyone have any better ideas?
  6. MonkeyTime
    Offline

    MonkeyTime New Member

    Joined:
    Nov 21, 2009
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    East Troy, WI
    Another update.....

    I'm not sure that it's another app anymore.

    This weekend I wiped the phone and loaded just the needed apps back on. Music worked fine for about 1/2 the day, then stopped.

    So I wiped again and loaded nothing else on. Music worked for a day, then stoped and gave me the same force closed error I've gotten all along.

    What could be changing from within the system that would cause a working app to just stop?
Search tags for this page

google music troubleshooting