Trouble setting up Optimum e-mail on Incredible

Discussion in 'Droid Incredible Tech Support' started by Gregud1, Apr 30, 2010.

  1. Gregud1
    Offline

    Gregud1 New Member

    Joined:
    Apr 30, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NJ
    I am not able to send mail thru my optimum online account. I was able to properly set it up so i can receive it. I've search several forums and haven;t found anything that works. My outgoing server settings are:

    Login required: Unchecked
    SMTP server: mail.optonline.net
    Security Type: None
    Server post: 25

    Any help is appreciated. Thanks
  2. 5kings
    Offline

    5kings New Member

    Joined:
    Apr 30, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I was just having the same problem and this worked for me:

    Incoming (POP3) mail.optonline.net
    Port 110
    Security Type None

    Outgoing (SMTP) mail.optonline.net
    Port 587
    Security Type None
    Check the "Require sign-in" box

    I could receive mail but I couldn't send mail until I checked the Require sign in box. Hope this helps.
  3. Gregud1
    Offline

    Gregud1 New Member

    Joined:
    Apr 30, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NJ
    Thanks, that worked!
Search tags for this page
android email app problem with optimum
,
how to add optimum email account to incredible 2 phone
,
opt.online email setting for droid
,
optimum droid outgoing email setup
,

optimum email on android

,
optimum email on droid incredible
,
optonline pop3 settings htc one m8
,
optonline security type
,
outgoing server settings for optonline for droid incredible
,
setting up optonline email on droid
,
setting up optonline email on droid incredible
,
unable to reply to emails in optimum