trouble setting up e-mail accont on Droid

Discussion in 'Android Tech Support' started by jollyvulcan, May 28, 2010.

  1. jollyvulcan

    jollyvulcan New Member

    Joined:
    May 28, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I recently got a droid and set up my email accounts (yahoo, gmail, and work) all of which were working fine for about a week. Then my work email account just stopped working and whenever I would check for meesages I would get the "Loading" message with the spinning circle icon.

    I have tried deleting and re-installing the account twice (no joy), contacting my work IT (they do not support droid), and Verizon / Motorola (cannot help because they cannot query our email server).

    It is a Groupwise POP3 account using a Mercury server. Any help would be greatly appreciated.
     
  2. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Try switching to K-9. It's a much better email program.

    Sent from my Droid using Tapatalk
     
  3. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
  4. shochman

    shochman Member

    Joined:
    Nov 25, 2009
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Use the Gmail application for Gmail. Yahoo is problematic on both the email application and K-9. It only works when wifi is turned off, unless you spring for $19 to upgrade Yahoo and use pop3 instead of imap. Try MailDroid. It resolves that problem and is quite reliable. Good luck!
     
  5. jollyvulcan

    jollyvulcan New Member

    Joined:
    May 28, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My G-mail and Yahoo work fine. The issue is setting up my WORK e-mail account which uses the Mercury server I mentioned and Groupwise as the application. It worked fine for about a week and is no-loner working despite removing and reinstalling the app.
     
Search tags for this page
cbeyond android email settings
,
cbeyond android email setup
,
cbeyond email android
,
cbeyond email on android
,
cbeyond email server settings android
,
cbeyond email settings
,

cbeyond email settings android

,
cbeyond email settings for android
,
cbeyond server settings android
,
setup cbeyond email on android